<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.blackvoicenews.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.blackvoicenews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>var et_site_url='https://www.blackvoicenews.com';var et_post_id='225741';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><script>window._wca = window._wca || [];</script>
<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Draft ethnic studies curriculum is what our students need in this moment - Black Voice News</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Draft ethnic studies curriculum is what our students need in this moment - Black Voice News" />
<meta property="og:description" content="In summary On Nov. 18-19, an advisory panel to the State Board of Education will act on the most recent recommendations to the draft Ethnic Studies Model Curriculum. By Luis A. Alejo, Special to CalMatters Luis A. Alejo, a former state Assemblymember, is Monterey County Supervisor, District1@co.monterey.ca.us. He is the author of Assembly Bill 2016, [&hellip;]" />
<meta property="og:url" content="https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/" />
<meta property="og:site_name" content="Black Voice News" />
<meta property="article:published_time" content="2020-11-15T21:30:22+00:00" />
<meta property="article:modified_time" content="2020-11-16T03:41:41+00:00" />
<meta property="og:image" content="https://www.blackvoicenews.com/wp-content/uploads/2020/11/ethnic-studies-1-JyqKs7.jpeg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="176" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Chris Allen">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.blackvoicenews.com/#organization","name":"Black Voice News","url":"https://www.blackvoicenews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.blackvoicenews.com/#logo","inLanguage":"en-US","url":"https://www.blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg","width":400,"height":400,"caption":"Black Voice News"},"image":{"@id":"https://www.blackvoicenews.com/#logo"}},{"@type":"WebSite","@id":"https://www.blackvoicenews.com/#website","url":"https://www.blackvoicenews.com/","name":"Black Voice News","description":"The Voice of the Black Community in California","publisher":{"@id":"https://www.blackvoicenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.blackvoicenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/#primaryimage","inLanguage":"en-US","url":"https://www.blackvoicenews.com/wp-content/uploads/2020/11/ethnic-studies-1-JyqKs7.jpeg","width":300,"height":176},{"@type":"WebPage","@id":"https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/#webpage","url":"https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/","name":"Draft ethnic studies curriculum is what our students need in this moment - Black Voice News","isPartOf":{"@id":"https://www.blackvoicenews.com/#website"},"primaryImageOfPage":{"@id":"https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/#primaryimage"},"datePublished":"2020-11-15T21:30:22+00:00","dateModified":"2020-11-16T03:41:41+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/"]}]},{"@type":"Article","@id":"https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/#article","isPartOf":{"@id":"https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/#webpage"},"author":{"@id":"https://www.blackvoicenews.com/#/schema/person/0a94b1f600fde6e5721976f09b6668a0"},"headline":"Draft ethnic studies curriculum is what our students need in this moment","datePublished":"2020-11-15T21:30:22+00:00","dateModified":"2020-11-16T03:41:41+00:00","mainEntityOfPage":{"@id":"https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/#webpage"},"publisher":{"@id":"https://www.blackvoicenews.com/#organization"},"image":{"@id":"https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/#primaryimage"},"articleSection":"Cal Matters","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.blackvoicenews.com/#/schema/person/0a94b1f600fde6e5721976f09b6668a0","name":"Chris Allen","image":{"@type":"ImageObject","@id":"https://www.blackvoicenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5da04b2b59a1831f6980c93e191642ca?s=96&d=mm&r=g","caption":"Chris Allen"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Feed" href="https://www.blackvoicenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Comments Feed" href="https://www.blackvoicenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Draft ethnic studies curriculum is what our students need in this moment Comments Feed" href="https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
var em_version         = '6.3.0';
var em_track_user      = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-119783996-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( em_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-119783996-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackvoicenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra v.4.6.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/g54gpu83/dwws3.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/qse3lzcm/dwws3.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/h7mcv8y/dwws3.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/eixktrpq/dwws3.css' type='text/css' media='all' />
<link rel='stylesheet' id='disable_divi_footer_css-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/8x2h5eg4/dwws3.css' type='text/css' media='' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/1e0gr12s/dwws3.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/g2njftda/dwws3.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>
.infinite-scroll .woocommerce-pagination {
display: none;
}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/dhqt1tto/dwws3.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/dgmrid11/dwws3.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/143pvph8/hkeo4.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/dicttqlh/dwws3.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/kog945xx/g0pj0.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/jqg8az9y/dwws3.css' type='text/css' media='all' />
<link rel='stylesheet' id='Divi-Blog-Extras-styles-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/6ki4tsqo/dwws3.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:regular,italic,700,700italic|Crimson+Text:regular,italic,600,600italic,700,700italic|Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Public+Sans:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic&#038;subset=cyrillic,cyrillic-ext,latin,latin-ext,greek,greek-ext,vietnamese&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/f4osce5a/dwws3.css' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/kzvkbnwa/dwws3.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/epepluvk/dwws3.css' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.blackvoicenews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","nonce":"d1a77ddbce","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"1","revokeCookies":"1","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/ds-extra-module-mate//js/frontend.js?ver=5.5.3' id='ags_extra_module_mate-js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202047.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.5.3' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"draft_ethnic_studies_curriculum_is_what_our_students_need_in_this_moment"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.3' id='et-core-api-spam-recaptcha-js'></script>
<!-- OG: 2.8.9 -->
<meta property="og:image" content="https://www.blackvoicenews.com/wp-content/uploads/2020/11/ethnic-studies-1-JyqKs7.jpeg" /><meta property="og:image:secure_url" content="https://www.blackvoicenews.com/wp-content/uploads/2020/11/ethnic-studies-1-JyqKs7.jpeg" /><meta property="og:image:width" content="300" /><meta property="og:image:height" content="176" /><meta property="og:image:alt" content="Draft ethnic studies curriculum is what our students need in this moment" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="In summary On Nov. 18-19, an advisory panel to the State Board of Education will act on the most recent recommendations to the draft Ethnic Studies Model Curriculum. By Luis A. Alejo, Special to CalMattersLuis A. Alejo, a former state Assemblymember, is Monterey County Supervisor, District1@co.monterey.ca.us. He is the author of Assembly Bill 2016, which..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Black Voice News" /><meta property="og:title" content="Draft ethnic studies curriculum is what our students need in this moment" /><meta property="og:url" content="https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/" /><meta property="og:updated_time" content="2020-11-15T19:41:41-08:00" /><meta property="article:published_time" content="2020-11-15T13:30:22-08:00" /><meta property="article:modified_time" content="2020-11-15T19:41:41-08:00" /><meta property="article:author" content="https://www.blackvoicenews.com/author/callen/" /><meta property="article:section" content="Cal Matters" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Draft ethnic studies curriculum is what our students need in this moment" /><meta property="twitter:description" content="In summary On Nov. 18-19, an advisory panel to the State Board of Education will act on the most recent recommendations to the draft Ethnic Studies Model Curriculum. By Luis A. Alejo, Special to CalMattersLuis A. Alejo, a former state Assemblymember, is Monterey County Supervisor,..." /><meta property="twitter:url" content="https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/" /><meta property="twitter:image" content="https://www.blackvoicenews.com/wp-content/uploads/2020/11/ethnic-studies-1-JyqKs7.jpeg" /><meta property="profile:first_name" content="Chris" /><meta property="profile:last_name" content="Allen" /><meta property="profile:username" content="Chris Allen" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://www.blackvoicenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.blackvoicenews.com/wp-json/wp/v2/posts/225741" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackvoicenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackvoicenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.6.2" />
<link rel='shortlink' href='https://www.blackvoicenews.com/?p=225741' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F11%2F15%2Fdraft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F11%2F15%2Fdraft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment%2F&#038;format=xml" />
<!-- This site is using AdRotate v5.8.12 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.g img { height:auto; }
.g-col { position:relative; float:left; }
.g-col:first-child { margin-left: 0; }
.g-col:last-child { margin-right: 0; }
@media only screen and (max-width: 480px) {
.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
}
</style>
<!-- /AdRotate CSS -->
<style type="text/css" id="et-bloom-custom-css">
.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #363636} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
</style><style type="text/css" id="et-social-custom-css">
</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.blackvoicenews.com/wp-content/uploads/2020/04/RrgDP_i4_400x400.jpg" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v7.0&amp;appId=178262592986328&amp;autoLogAppEvents=1"></script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/qhsa2s90/e82z2.css' onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-218986-225741-cached-inline-styles" href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/7lm3r950/8imoa.css' onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-225741 single-format-standard theme-Extra et-tb-has-template et-tb-has-body cookies-not-set woocommerce-no-js et_bloom et_monarch et_extra et_fixed_nav et_fixed_nav_hide_logo_image et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header left-right">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="et-trending">
<!-- ET Trending -->
<div id="et-trending">
<!-- ET Trending Button -->
<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>
<!-- ET Trending Label -->
<h4 id="et-trending-label">
TRENDING:								</h4>
<!-- ET Trending Post Loop -->
<div id='et-trending-container'>
<div id="et-trending-post-218850" class="et-trending-post et-trending-latest">
<a href="https://www.blackvoicenews.com/2016/02/01/dogsledding-in-swedish-lapland/">Dogsledding in Swedish Lapland</a>
</div>
<div id="et-trending-post-218856" class="et-trending-post">
<a href="https://www.blackvoicenews.com/2016/02/01/i-am-an-exile-a-sojourner/">In Exile — Thrice</a>
</div>
<div id="et-trending-post-218844" class="et-trending-post">
<a href="https://www.blackvoicenews.com/2016/01/28/when-where-youve-been-isnt-on-a-map/">When Where You’ve Been Isn’t on a Map</a>
</div>
</div>
</div>
</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/blackvoicenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/blackvoicenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/theblackvoicenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.blackvoicenews.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="https://www.blackvoicenews.com/" data-fixed-height="10">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/04/RrgDP_i4_400x400.jpg" alt="Black Voice News" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-220323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-220323"><a href="https://www.blackvoicenews.com/">Home</a></li>
<li id="menu-item-219688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219688"><a href="#">Categories</a>
<ul class="sub-menu">
<li id="menu-item-219720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219720"><a href="https://www.blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-220600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220600"><a href="https://www.blackvoicenews.com/category/story-maps/">Story Maps</a></li>
<li id="menu-item-219709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219709"><a href="https://www.blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-219710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219710"><a href="https://www.blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-219711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219711"><a href="https://www.blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-219712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219712"><a href="https://www.blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-219713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219713"><a href="https://www.blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-219714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219714"><a href="https://www.blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-219716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219716"><a href="https://www.blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-219717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219717"><a href="https://www.blackvoicenews.com/category/state/">State</a></li>
<li id="menu-item-219718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219718"><a href="https://www.blackvoicenews.com/category/national/">National</a></li>
<li id="menu-item-219719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219719"><a href="https://www.blackvoicenews.com/category/diaspora/">Diaspora</a></li>
</ul>
</li>
<li id="menu-item-220021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220021"><a href="https://www.blackvoicenews.com/category/covid-19/">Covid-19 News</a></li>
<li id="menu-item-219657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219657"><a href="#">Explore</a>
<ul class="sub-menu">
<li id="menu-item-219655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219655"><a href="https://www.blackvoicenews.com/search/">Search</a></li>
<li id="menu-item-219658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219658"><a href="https://www.blackvoicenews.com/archive/">Archive</a></li>
<li id="menu-item-223429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223429"><a href="https://scholarworks.lib.csusb.edu/blackvoice/">Newspaper Archive</a></li>
</ul>
</li>
<li id="menu-item-220241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220241"><a href="https://www.blackvoicenews.com/about-bvn/">About BVN</a></li>
<li id="menu-item-219687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219687"><a href="https://www.blackvoicenews.com/contact/">Contact</a></li>
<li id="menu-item-220481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220481"><a href="https://givebutter.com/blackvoicenews">Donate</a></li>
<li id="menu-item-221392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221392"><a href="https://theievoice.com/">VOICE</a></li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
</div><!-- /#main-header-wrapper -->
</header>
<div id="et-boc" class="et-boc">
<div class="et-l et-l--body">
<div class="et_builder_inner_content et_pb_gutters3">
<div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular" >
<div class="et_pb_row et_pb_row_0_tb_body et_pb_equal_columns">
<div class="et_pb_column et_pb_column_1_2 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_with_border et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img loading="lazy" width="300" height="176" src="https://www.blackvoicenews.com/wp-content/uploads/2020/11/ethnic-studies-1-JyqKs7.jpeg" alt="" title="Draft ethnic studies curriculum is what our students need in this moment" class="wp-image-225742" /></span></div>
<div class="et_pb_title_container">
</div>
</div>
</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
<div class="et_pb_title_container">
<h1 class="entry-title">Draft ethnic studies curriculum is what our students need in this moment</h1>
</div>
</div><div class="et_pb_module et_pb_post_title et_pb_post_title_2_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
<div class="et_pb_title_container">
<p class="et_pb_title_meta_container"><span class="published">Nov 15, 2020</span> | <a href="https://www.blackvoicenews.com/category/cal-matters/" rel="category tag">Cal Matters</a></p>
</div>
</div>
</div> <!-- .et_pb_column -->
</div> <!-- .et_pb_row -->
</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_body et_section_regular" >
<div class="et_pb_row et_pb_row_1_tb_body">
<div class="et_pb_column et_pb_column_2_3 et_pb_column_2_tb_body  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_code et_pb_code_0_tb_body">
<div class="et_pb_code_inner"><style>
.spur-post-content  p {
padding-bottom: 2em;
}
</style></div>
</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body spur-post-content">
<figure><img width="300" height="176" src="https://i1.wp.com/calmatters.org/wp-content/uploads/2020/11/ethnic-studies-1.jpg?fit=300%2C176&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="ethnic studies" loading="lazy"></figure>
<div class="wp-block-group has-light-gray-background-color has-background calmatters-summary">
<div class="wp-block-group__inner-container">
<p class="has-small-font-size calmatters-summary-heading"><strong>In summary</strong></p>
<p class="calmatters-summary-content">On Nov. 18-19, an advisory panel to the State Board of Education will act on the most recent recommendations to the draft Ethnic Studies Model Curriculum.  </p>
</p></div>
</p></div>
<div class="wp-block-organic-profile-block">
<div class="organic-profile-image">
<figure class="wp-image-126411"><img src="https://i1.wp.com/calmatters.org/wp-content/uploads/2020/07/Luis-A.-Alejo.jpg?w=780&amp;ssl=1" alt="Profile Image" data-recalc-dims="1"></figure>
</div>
<div class="organic-profile-content">
<h3>By Luis A. Alejo, Special to CalMatters</h3>
<h5></h5>
<p class="organic-profile-bio"><em>Luis A. Alejo, a former state Assemblymember, is Monterey County Supervisor, </em><a href="mailto:District1@co.monterey.ca.us"><em>District1@co.monterey.ca.us</em></a><em>. He is the author of Assembly Bill 2016, which mandated the creation of the first state model ethnic studies curriculum.</em></p>
<div class="organic-profile-social"></div>
</div>
</div>
<p>More than four years ago when I authored <a href="https://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201520160AB2016">Assembly Bill 2016</a>, the legislation that requires California to develop a model curriculum in ethnic studies, there was no question that our students needed and deserved an education that more truthfully and completely reflected the experiences and contributions of people of color. In a state as diverse as ours, our students must see themselves in their classrooms and instructional materials.  </p>
<p>Fast forward to today – in the wake of racial unrest, and the resurgence of hate and bigotry across our country – and the need for a comprehensive and inclusive ethnic studies model curriculum could not feel any more urgent. Today, we have the opportunity to use the power of education as a force for lasting change in the pursuit of racial and social justice.  </p>
<p>The California Department of Education’s latest recommendations to the <a href="https://www.cde.ca.gov/nr/ne/yr20/yr20rel64.asp">draft Ethnic Studies Model Curriculum</a> are the right approach at the right time for our students.  </p>
<p>Ethnic studies is a course that focuses on the experiences, struggles, scholarship and contributions of people of color whose historically marginalized populations are inextricably tied to our state and nation’s history – but whose stories have largely gone untold in public school classrooms. Ethnic studies traditionally has focused on four core disciplines: African American Studies, Asian American Studies, Chicano Latino Studies and Native American Studies.  </p>
<p>On Nov. 18-19, members of the Instructional Quality Commission – an advisory panel to the State Board of Education, which must adopt a model curriculum by March 31, 2021 – will consider and act on the California Department of Education’s most recent round of recommendations to the draft.  </p>
<p>The direction laid out before the commission – developed under the vision and leadership of State Superintendent of Public Instruction Tony Thurmond – is the strongest and boldest set of recommendations yet for a draft that has been scrutinized and politicized at an intensity unlike any other public school topic. While focusing on the four core disciplines of ethnic studies, the Department of Education’s most recent recommendations also give educators more resources to explore additional identities whose experiences intersect in California. </p>
<p>Let’s be clear: Ethnic studies is a course for all students. By learning how we all connect and by digging deep into the complicated histories of our communities, students can become unstoppable change agents at a time when their civic engagement is crucial.  </p>
<p>Learning about and sharing the stories of marginalized groups builds empathy for one another as we prepare youth for life in a diverse, rapidly evolving society and global economy that requires us to understand our shared experiences. And uplifting the voices of those who have been systemically oppressed can liberate communities for generations to come.  </p>
<p>Adopting a model curriculum that is balanced, focused and bold is an extraordinary task that may not please everyone by the time this process is finished. But facing our history is an uncomfortable endeavor.  </p>
<p>It’s time to put aside politics and personal agendas, and to do what’s truly best for our students. I urge our leaders on the Instructional Quality Commission to endorse the recommendations presented to them – and to send a strong message to the rest of the nation that California’s public schools can be the change we want to see.  </p>
<p class="has-text-align-center">_____</p>
<p><em>Luis has also written about another version of the </em><a href="https://calmatters.org/commentary/my-turn/2020/09/no-justice-for-high-school-ethnic-studies-bill-newsom-legislature-should-change-that/"><em>high school ethnic studies bill</em></a><em>.</em></p>
<p><strong><em>Other commentary on the </em></strong><strong><em>Ethnic Studies Model Curriculum</em></strong><em>: </em></p>
<p><em>“</em><a href="https://calmatters.org/commentary/my-turn/2020/11/california-students-will-fight-for-the-ethnic-studies-education-we-deserve/"><em>California students will fight for the ethnic studies education we deserve</em></a><em>”</em></p>
<p><em>“</em><a href="https://calmatters.org/commentary/my-turn/2020/09/inclusion-of-jews-in-ethnic-studies-curriculum-is-essential/"><em>Inclusion of Jews in ethnic studies curriculum is essential</em></a><em>”</em></p>
<p><em>“</em><a href="https://calmatters.org/commentary/my-turn/2020/10/meaningful-representation-of-sikh-americans-in-ethnic-studies-would-show-progress-for-inclusion/"><em>Meaningful representation of Sikh Americans in ethnic studies would show progress for inclusion</em></a><em>”</em></p>
<p><em>“</em><a href="https://calmatters.org/commentary/dan-walters/2020/08/california-schools-ethnic-studies/"><em>Another version of ‘ethnic studies’</em></a><em>”</em></p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_4col et_social_flip et_social_rounded et_social_left et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F11%2F15%2Fdraft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment%2F&#038;t=Draft%20ethnic%20studies%20curriculum%20is%20what%20our%20students%20need%20in%20this%20moment" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="225741" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Draft%20ethnic%20studies%20curriculum%20is%20what%20our%20students%20need%20in%20this%20moment&#038;url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F11%2F15%2Fdraft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="225741" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>
</div> <!-- .et_pb_post_content --><div class="et_pb_module et_pb_post_nav_0_tb_body et_pb_posts_nav nav-single">
<span class="nav-previous"
>
<a href="https://www.blackvoicenews.com/2020/11/15/african-americans-commitment-to-service-and-army-recruiting-in-the-age-of-covid/" rel="prev">
<span class="meta-nav">&larr; </span><span class="nav-label">African Americans’ Commitment to Service and Army Recruiting in the Age of COVID</span>
</a>
</span>
<span class="nav-next"
>
<a href="https://www.blackvoicenews.com/2020/11/15/voting-op-ed-violence-retrenchment-and-the-myth-of-progress/" rel="next">
<span class="nav-label">Voting, Op Ed: Violence, Retrenchment and the Myth of Progress</span><span class="meta-nav"> &rarr;</span>
</a>
</span>
</div>
</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child" id="sidecol">
<div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="bloomwidget-4" class="widget-odd widget-first widget-1 notitle et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_6' style='display: none;'>
<style type="text/css">.et_bloom .et_bloom_optin_6 .et_bloom_form_content { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container .et_bloom_form_header { background-color: #292929 !important; } .et_bloom .et_bloom_optin_6 .wedge_edge .triangle { fill: #292929} .et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #292929 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_fields i { color: #292929 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #292929 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #292929 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_6 .et_bloom_form_container p, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
<div class='et_bloom_form_container with_edge wedge_edge et_bloom_rounded et_bloom_form_text_light'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="50" height="50" src="https://www.blackvoicenews.com/wp-content/uploads/2020/05/bvn_50w.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" />
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Subscribe To Our Newsletter</h2><p style="text-align: center;">Join our mailing list to receive the latest news and updates from our team.</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
</svg>
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_6" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="225741" data-account="blackvoicenews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-9" class="widget-even widget-2 notitle et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-8" class="widget-odd widget-last widget-3 et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Post</h4>		<ul class="widget_list">
<li>
<a href="https://www.blackvoicenews.com/2020/11/15/voting-op-ed-violence-retrenchment-and-the-myth-of-progress/" title="Voting, Op Ed: Violence, Retrenchment and the Myth of Progress" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/11/Voting-violence-2-150x150.jpg" alt="Voting, Op Ed: Violence, Retrenchment and the Myth of Progress" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/11/15/voting-op-ed-violence-retrenchment-and-the-myth-of-progress/" class="title">Voting, Op Ed: Violence, Retrenchment and the Myth of Progress</a>
<div class="post-meta">
<span class="updated">Nov 15, 2020</span>					</div>
</div>
</li>
<li>
<a href="https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/" title="Draft ethnic studies curriculum is what our students need in this moment" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/11/ethnic-studies-1-JyqKs7-150x150.jpeg" alt="Draft ethnic studies curriculum is what our students need in this moment" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/" class="title">Draft ethnic studies curriculum is what our students need in this moment</a>
<div class="post-meta">
<span class="updated">Nov 15, 2020</span>					</div>
</div>
</li>
<li>
<a href="https://www.blackvoicenews.com/2020/11/15/african-americans-commitment-to-service-and-army-recruiting-in-the-age-of-covid/" title="African Americans’ Commitment to Service and Army Recruiting in the Age of COVID" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/11/African-Americans-Army-Recruiting-3-150x150.jpg" alt="African Americans’ Commitment to Service and Army Recruiting in the Age of COVID" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/11/15/african-americans-commitment-to-service-and-army-recruiting-in-the-age-of-covid/" class="title">African Americans’ Commitment to Service and Army Recruiting in the Age of COVID</a>
<div class="post-meta">
<span class="updated">Nov 15, 2020</span>					</div>
</div>
</li>
<li>
<a href="https://www.blackvoicenews.com/2020/11/15/op-ed-the-image-of-breonna-taylor/" title="Op Ed: The Image of Breonna Taylor" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/11/1280px-Black_Lives_Matter_memorial_mural_-_Breonna_Taylor_Trayvon_Martin_George_Floyd-150x150.jpg" alt="Op Ed: The Image of Breonna Taylor" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/11/15/op-ed-the-image-of-breonna-taylor/" class="title">Op Ed: The Image of Breonna Taylor</a>
<div class="post-meta">
<span class="updated">Nov 15, 2020</span>					</div>
</div>
</li>
<li>
<a href="https://www.blackvoicenews.com/2020/11/15/what-will-tax-increase-advocates-do-now/" title="What will tax increase advocates do now?" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/11/081219_Capitol_AW_sized_02-pElnD8-150x150.jpeg" alt="What will tax increase advocates do now?" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/11/15/what-will-tax-increase-advocates-do-now/" class="title">What will tax increase advocates do now?</a>
<div class="post-meta">
<span class="updated">Nov 15, 2020</span>					</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget -->
</div> <!-- .et_pb_widget_area -->
</div> <!-- .et_pb_column -->
</div> <!-- .et_pb_row -->
</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
</div><!-- .et-l -->
</div><!-- #et-boc -->
	
<footer id="footer" class="footer_columns_4">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="media_image-4" class="widget-odd widget-first widget-1 et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="100" height="100" src="https://www.blackvoicenews.com/wp-content/uploads/2020/05/bvn_100w.jpg" class="image wp-image-219667  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div> <!-- end .et_pb_widget --><div id="text-6" class="widget-even widget-last widget-2 et_pb_widget widget_text"><h4 class="widgettitle">Black Voice News</h4>			<div class="textwidget"><p>As a newspaper that publishes in the spirit of the Black Press, the Black Voice News has given voice to the voiceless and shined a light on systemic inequities and disparities since 1972.</p>
<p><a href="https://www.blackvoicenews.com/about-bvn/"><em>Learn More</em></a></p>
</div>
</div> <!-- end .et_pb_widget -->				</div>
<div class="et_pb_extra_column even column-2">
<div id="et-recent-posts-7" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
<li>
<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/11/15/voting-op-ed-violence-retrenchment-and-the-myth-of-progress/" class="title">Voting, Op Ed: Violence, Retrenchment and the Myth of Progress</a>
<div class="post-meta">
<span class="updated">Nov 15, 2020</span> | <a href="https://www.blackvoicenews.com/category/community/" rel="tag">Community</a>, <a href="https://www.blackvoicenews.com/category/opinion/" rel="tag">Opinion</a>, <a href="https://www.blackvoicenews.com/category/political/" rel="tag">Political</a>					</div>
</div>
</li>
<li>
<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/11/15/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment/" class="title">Draft ethnic studies curriculum is what our students need in this moment</a>
<div class="post-meta">
<span class="updated">Nov 15, 2020</span> | <a href="https://www.blackvoicenews.com/category/cal-matters/" rel="tag">Cal Matters</a>					</div>
</div>
</li>
<li>
<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/11/15/african-americans-commitment-to-service-and-army-recruiting-in-the-age-of-covid/" class="title">African Americans’ Commitment to Service and Army Recruiting in the Age of COVID</a>
<div class="post-meta">
<span class="updated">Nov 15, 2020</span> | <a href="https://www.blackvoicenews.com/category/national/" rel="tag">National</a>, <a href="https://www.blackvoicenews.com/category/news/" rel="tag">News</a>					</div>
</div>
</li>
<li>
<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/11/15/op-ed-the-image-of-breonna-taylor/" class="title">Op Ed: The Image of Breonna Taylor</a>
<div class="post-meta">
<span class="updated">Nov 15, 2020</span> | <a href="https://www.blackvoicenews.com/category/community/" rel="tag">Community</a>, <a href="https://www.blackvoicenews.com/category/opinion/" rel="tag">Opinion</a>					</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget -->				</div>
<div class="et_pb_extra_column odd column-3">
<div id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_nav_menu"><h4 class="widgettitle">Categories</h4><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-220110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220110"><a href="https://www.blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-220112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220112"><a href="https://www.blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-220113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220113"><a href="https://www.blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-220114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220114"><a href="https://www.blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-220115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220115"><a href="https://www.blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-220116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220116"><a href="https://www.blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-220117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220117"><a href="https://www.blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-220118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220118"><a href="https://www.blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-220119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220119"><a href="https://www.blackvoicenews.com/category/state/">State</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
<div class="et_pb_extra_column even column-4">
<div id="bloomwidget-3" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_7' style='display: none;'>
<style type="text/css">.et_bloom .et_bloom_optin_7 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_container .et_bloom_form_header { background-color: #292929 !important; } .et_bloom .et_bloom_optin_7 .wedge_edge .triangle { fill: #292929} .et_bloom .et_bloom_optin_7 .et_bloom_form_content button { background-color: #292929 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_content .et_bloom_fields i { color: #292929 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #292929 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_content button { background-color: #292929 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_7 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_7 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_7 .et_bloom_form_container p, .et_bloom .et_bloom_optin_7 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_7 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_7 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_7 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } #footer .et_bloom .et_bloom_widget_content .et_bloom_form_container { margin-top: 20px !important; } #footer .et_bloom .et_bloom_form_header img, .et_bloom .et_bloom_form_header .et_bloom_form_text { padding: 15px 15px 0px 15px !important; }</style>
<div class='et_bloom_form_container with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_dark">
<img width="50" height="50" src="https://www.blackvoicenews.com/wp-content/uploads/2020/05/bvn_50w.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" />
<div class="et_bloom_form_text">
<p><span style="color: #ffffff;">Join our mailing list to receive the latest news and updates from our team.</span></p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
</svg>
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_7" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="225741" data-account="blackvoicenews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></div> <!-- end .et_pb_widget -->				</div>
</div>
</div>
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/blackvoicenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/blackvoicenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/theblackvoicenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<span title="Back To Top" id="back_to_top"></span>
<div id="footer-editor-info"></div><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_auto_close" data-delay="5" data-cookie_duration="3">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="154" height="73" src="https://www.blackvoicenews.com/wp-content/uploads/2018/02/bvn_logo_white.png" class=" et_bloom_image_slideup et_bloom_image" alt="" loading="lazy" />
<div class="et_bloom_form_text">
<h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
</svg>
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="225741" data-account="blackvoicenews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.blackvoicenews.com/wp-admin/admin-ajax.php";
</script>
<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_grow et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F11%2F15%2Fdraft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment%2F&#038;t=Draft%20ethnic%20studies%20curriculum%20is%20what%20our%20students%20need%20in%20this%20moment" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="225741" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Draft%20ethnic%20studies%20curriculum%20is%20what%20our%20students%20need%20in%20this%20moment&#038;url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F11%2F15%2Fdraft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="225741" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F11%2F15%2Fdraft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment%2F&#038;t=Draft%20ethnic%20studies%20curriculum%20is%20what%20our%20students%20need%20in%20this%20moment" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="225741" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Draft%20ethnic%20studies%20curriculum%20is%20what%20our%20students%20need%20in%20this%20moment&#038;url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F11%2F15%2Fdraft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="225741" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div>		<div class="jetpack-instant-search__widget-area" style="display: none">
<div id="jetpack-search-filters-1" class="widget-odd widget-last widget-first widget-1 widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
<h2 class="widgettitle"> </h2></div></div>					</div>
<script type="text/javascript">
(function () {
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
})()
</script>
<link rel='stylesheet' id='et_bloom-css-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/6wu12e01/dwws3.css' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/aspen-footer-editor/js/call.js?ver=1.1' id='custom-script-js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.blackvoicenews.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1abd5923865cad8a1f1aa949c399861f","fragment_name":"wc_fragments_1abd5923865cad8a1f1aa949c399861f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
var jetpackLazyImagesLoadEvent;
try {
jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
bubbles: true,
cancelable: true
} );
} catch ( e ) {
jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
}
jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
} );
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.13' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.blackvoicenews.com\/2020\/11\/15\/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment\/","stats_nonce":"556341685a","share_counts":"7686e74807","follow_counts":"5678f5dc3a","total_counts":"fee0974fac","media_single":"2b198fde4e","media_total":"f6ce70eec8","generate_all_window_nonce":"e7aca1f193","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.13' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.blackvoicenews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.blackvoicenews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.blackvoicenews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.blackvoicenews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.blackvoicenews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.blackvoicenews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.blackvoicenews.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A9%2C%22siteId%22%3A182193136%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22project%22%3A%7B%22singular_name%22%3A%22Project%22%2C%22name%22%3A%22Projects%22%7D%2C%22product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Products%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.blackvoicenews.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.blackvoicenews.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%2214395d866a%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22layout_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Packs%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22layout_pack%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Type%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22layout_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Scope%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22scope%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Module%20Width%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22module_width%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Project%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22project_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_6%22%7D%2C%7B%22name%22%3A%22Project%20Skills%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22project_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_7%22%7D%2C%7B%22name%22%3A%22Format%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22et_post_format%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_8%22%7D%2C%7B%22name%22%3A%22Product%20categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_9%22%7D%2C%7B%22name%22%3A%22Product%20tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_10%22%7D%2C%7B%22name%22%3A%22Product%20shipping%20classes%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_shipping_class%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_11%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_12%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_13%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_14%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search.bundle.js?ver=9.0.2' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202047' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.blackvoicenews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2d82f17852","timeline_nonce":"1dcb3fbf54","blog_feed_nonce":"28044d197a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.blackvoicenews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.blackvoicenews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9a18219bdb","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5b5fe09b5e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"225741","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.6' id='extra-scripts-js'></script>
<script type='text/javascript' id='Divi-Blog-Extras-frontend-bundle-js-extra'>
/* <![CDATA[ */
var DiviBlogExtrasFrontendData = {"ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","ajax_nonce":"649ce51b2d","et_theme_accent_color":"#000000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/Divi-Blog-Extras/scripts/frontend-bundle.min.js?ver=2.5.3' id='Divi-Blog-Extras-frontend-bundle-js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.11' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.blackvoicenews.com\/2020\/11\/15\/draft-ethnic-studies-curriculum-is-what-our-students-need-in-this-moment\/","stats_nonce":"c1d7fa2715","subscribe_nonce":"eb88aac937","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.11' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.11' id='et_bloom-idle-timer-js-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'182193136',post:'225741',tz:'-8',srv:'www.blackvoicenews.com'} ]);
_stq.push([ 'clickTrackerInit', '182193136', '225741' ]);
</script>
<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(41,41,41,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default cookiebuttons" aria-label="Ok">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default cookiebuttons" aria-label="No">No</a><a href="https://www.blackvoicenews.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default cookiebuttons" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
<div class="cookie-revoke-container" style="color: #fff;"><span id="cn-revoke-text" class="cn-text-container">You can revoke your consent any time using the Revoke consent button.</span><span id="cn-revoke-buttons" class="cn-buttons-container"><a href="#" class="cn-revoke-cookie cn-button wp-default cookiebuttons" aria-label="Revoke consent">Revoke consent</a></span>
</div>
</div>
<!-- / Cookie Notice plugin --></body>
</html><!-- WP Fastest Cache file was created in 1.5626800060272 seconds, on 15-11-20 19:49:22 --><!-- via php -->