<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.blackvoicenews.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.blackvoicenews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>var et_site_url='https://www.blackvoicenews.com';var et_post_id='222915';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Black Girls Sue Governor and Legislature Over Public School Funding - Black Voice News</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Girls Sue Governor and Legislature Over Public School Funding - Black Voice News" />
<meta property="og:description" content="California Budget Bill Cuts Funding From Growing School Districts, Harming Futures Of Tens Of Thousands Of California’s Schoolchildren At the tender age of 5, Samaiya Atkins and her father Marcus Atkins have high hopes and dreams for a high-quality, public education. When Mr. Atkins realized his daughter could get that level of rigor at a [&hellip;]" />
<meta property="og:url" content="https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/" />
<meta property="og:site_name" content="Black Voice News" />
<meta property="article:published_time" content="2020-08-22T04:47:53+00:00" />
<meta property="article:modified_time" content="2020-08-22T16:15:15+00:00" />
<meta property="og:image" content="https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta name="twitter:card" content="summary" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.blackvoicenews.com/#organization","name":"Black Voice News","url":"https://www.blackvoicenews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.blackvoicenews.com/#logo","inLanguage":"en-US","url":"https://www.blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg","width":400,"height":400,"caption":"Black Voice News"},"image":{"@id":"https://www.blackvoicenews.com/#logo"}},{"@type":"WebSite","@id":"https://www.blackvoicenews.com/#website","url":"https://www.blackvoicenews.com/","name":"Black Voice News","description":"The Voice of the Black Community in California","publisher":{"@id":"https://www.blackvoicenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.blackvoicenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/#primaryimage","inLanguage":"en-US","url":"https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-scaled.jpg","width":2560,"height":1707,"caption":"Samaiya Atkins, 5, and her father Marcus spend a moment together on the playground at Tecoy Porter College Prep in Sacramento which is named after Stephon Clark, who was killed by Sacramento police officers just a few yards away. The lawsuit, Samaiya Atkins v. State of California, challenges the constitutionality of the state budget deal that was signed earlier this year which puts the school site at risk. (Photo by Ray Johnson)"},{"@type":"WebPage","@id":"https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/#webpage","url":"https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/","name":"Black Girls Sue Governor and Legislature Over Public School Funding - Black Voice News","isPartOf":{"@id":"https://www.blackvoicenews.com/#website"},"primaryImageOfPage":{"@id":"https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/#primaryimage"},"datePublished":"2020-08-22T04:47:53+00:00","dateModified":"2020-08-22T16:15:15+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/"]}]},{"@type":"Article","@id":"https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/#article","isPartOf":{"@id":"https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/#webpage"},"author":{"@id":"https://www.blackvoicenews.com/#/schema/person/0a94b1f600fde6e5721976f09b6668a0"},"headline":"Black Girls Sue Governor and Legislature Over Public School Funding","datePublished":"2020-08-22T04:47:53+00:00","dateModified":"2020-08-22T16:15:15+00:00","mainEntityOfPage":{"@id":"https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/#webpage"},"publisher":{"@id":"https://www.blackvoicenews.com/#organization"},"image":{"@id":"https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/#primaryimage"},"articleSection":"Commentary,Education","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.blackvoicenews.com/#/schema/person/0a94b1f600fde6e5721976f09b6668a0","name":"Chris Allen","image":{"@type":"ImageObject","@id":"https://www.blackvoicenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5da04b2b59a1831f6980c93e191642ca?s=96&d=mm&r=g","caption":"Chris Allen"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Feed" href="https://www.blackvoicenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Comments Feed" href="https://www.blackvoicenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Black Girls Sue Governor and Legislature Over Public School Funding Comments Feed" href="https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
var em_version         = '6.2.2';
var em_track_user      = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-119783996-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( em_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-119783996-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackvoicenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra v.4.5.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/lp1jolgc/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/qse3lzcm/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/h7mcv8y/abgyd.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/eixktrpq/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='disable_divi_footer_css-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/8x2h5eg4/hxs9s.css' type='text/css' media='' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/1e0gr12s/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/g2njftda/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/dhqt1tto/hxs9s.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/dgmrid11/hxs9s.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='et_monarch-css-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/dicttqlh/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/jqg8az9y/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='Divi-Blog-Extras-styles-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/6ki4tsqo/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3Aregular%2Citalic%2C700%2C700italic%7CCrimson+Text%3Aregular%2Citalic%2C600%2C600italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CPublic+Sans%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin-ext%2Ccyrillic%2Clatin%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/f4osce5a/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/kzvkbnwa/hxs9s.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.blackvoicenews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","nonce":"57ddfdea81","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"1","revokeCookies":"1","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/ds-extra-module-mate//js/frontend.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"black_girls_sue_governor_and_legislature_over_public_school_funding"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.2'></script>
<!-- OG: 2.8.5 -->
<meta property="og:image" content="https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-scaled.jpg" /><meta property="og:image:secure_url" content="https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="og:image:alt" content="Samaiya Atkins, 5, and her father Marcus spend a moment together on the playground at Tecoy Porter College Prep in Sacramento which is named after Stephon Clark, who was killed by Sacramento police officers just a few yards away. The lawsuit, Samaiya Atkins v. State of California, challenges the constitutionality of the state budget deal that was signed earlier this year which puts the school site at risk. (Photo by Ray Johnson)" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="California Budget Bill Cuts Funding From Growing School Districts, Harming Futures Of Tens Of Thousands Of California’s Schoolchildren At the tender age of 5, Samaiya Atkins and her father Marcus Atkins have high hopes and dreams for a high-quality, public education. When Mr. Atkins realized his daughter could get that level of rigor at a..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Black Voice News" /><meta property="og:title" content="Black Girls Sue Governor and Legislature Over Public School Funding" /><meta property="og:url" content="https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/" /><meta property="og:updated_time" content="2020-08-22T09:15:15-07:00" /><meta property="article:published_time" content="2020-08-21T21:47:53-07:00" /><meta property="article:modified_time" content="2020-08-22T09:15:15-07:00" /><meta property="article:author" content="https://www.blackvoicenews.com/author/callen/" /><meta property="article:section" content="Commentary" /><meta property="article:section" content="Education" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Black Girls Sue Governor and Legislature Over Public School Funding" /><meta property="twitter:description" content="California Budget Bill Cuts Funding From Growing School Districts, Harming Futures Of Tens Of Thousands Of California’s Schoolchildren At the tender age of 5, Samaiya Atkins and her father Marcus Atkins have high hopes and dreams for a high-quality, public education. When Mr. Atkins realized his..." /><meta property="twitter:url" content="https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/" /><meta property="twitter:image" content="https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-scaled.jpg" /><meta property="profile:first_name" content="Chris" /><meta property="profile:last_name" content="Allen" /><meta property="profile:username" content="Chris Allen" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://www.blackvoicenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackvoicenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackvoicenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.3.3" />
<link rel='shortlink' href='https://www.blackvoicenews.com/?p=222915' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F08%2F21%2Fblack-girls-sue-governor-and-legislature-over-public-school-funding%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F08%2F21%2Fblack-girls-sue-governor-and-legislature-over-public-school-funding%2F&#038;format=xml" />
<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.g img { height:auto; }
.g-col { position:relative; float:left; }
.g-col:first-child { margin-left: 0; }
.g-col:last-child { margin-right: 0; }
@media only screen and (max-width: 480px) {
.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
}
</style>
<!-- /AdRotate CSS -->
<style type="text/css" id="et-social-custom-css">
</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v7.0&amp;appId=178262592986328&amp;autoLogAppEvents=1"></script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/1s5krfq9/bwwu4.css' onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-218986-222915-cached-inline-styles" href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/jpve0pf5/20jj0.css' onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-222915 single-format-standard theme-Extra et-tb-has-template et-tb-has-body cookies-not-set woocommerce-no-js et_bloom et_monarch et_extra et_fixed_nav et_fixed_nav_hide_logo_image et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header centered">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="et-trending">
<!-- ET Trending -->
<div id="et-trending">
<!-- ET Trending Button -->
<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>
<!-- ET Trending Label -->
<h4 id="et-trending-label">
TRENDING:								</h4>
<!-- ET Trending Post Loop -->
<div id='et-trending-container'>
<div id="et-trending-post-218850" class="et-trending-post et-trending-latest">
<a href="https://www.blackvoicenews.com/2016/02/01/dogsledding-in-swedish-lapland/">Dogsledding in Swedish Lapland</a>
</div>
<div id="et-trending-post-218856" class="et-trending-post">
<a href="https://www.blackvoicenews.com/2016/02/01/i-am-an-exile-a-sojourner/">In Exile — Thrice</a>
</div>
<div id="et-trending-post-218844" class="et-trending-post">
<a href="https://www.blackvoicenews.com/2016/01/28/when-where-youve-been-isnt-on-a-map/">When Where You’ve Been Isn’t on a Map</a>
</div>
</div>
</div>
</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/blackvoicenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/blackvoicenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/theblackvoicenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.blackvoicenews.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="https://www.blackvoicenews.com/" data-fixed-height="10">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/04/RrgDP_i4_400x400.jpg" alt="Black Voice News" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-220323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-220323"><a href="https://www.blackvoicenews.com/">Home</a></li>
<li id="menu-item-219688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219688"><a href="#">Categories</a>
<ul class="sub-menu">
<li id="menu-item-219720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219720"><a href="https://www.blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-220600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220600"><a href="https://www.blackvoicenews.com/category/story-maps/">Story Maps</a></li>
<li id="menu-item-219709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219709"><a href="https://www.blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-219710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219710"><a href="https://www.blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-219711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219711"><a href="https://www.blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-219712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219712"><a href="https://www.blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-219713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219713"><a href="https://www.blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-219714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219714"><a href="https://www.blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-219716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219716"><a href="https://www.blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-219717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219717"><a href="https://www.blackvoicenews.com/category/state/">State</a></li>
<li id="menu-item-219718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219718"><a href="https://www.blackvoicenews.com/category/national/">National</a></li>
<li id="menu-item-219719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219719"><a href="https://www.blackvoicenews.com/category/diaspora/">Diaspora</a></li>
</ul>
</li>
<li id="menu-item-220021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220021"><a href="https://www.blackvoicenews.com/category/covid-19/">Covid-19 News</a></li>
<li id="menu-item-219657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219657"><a href="#">Explore</a>
<ul class="sub-menu">
<li id="menu-item-219655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219655"><a href="https://www.blackvoicenews.com/search/">Search</a></li>
<li id="menu-item-219658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219658"><a href="https://www.blackvoicenews.com/archive/">Archive</a></li>
</ul>
</li>
<li id="menu-item-220241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220241"><a href="https://www.blackvoicenews.com/about-bvn/">About BVN</a></li>
<li id="menu-item-219687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219687"><a href="https://www.blackvoicenews.com/contact/">Contact</a></li>
<li id="menu-item-220481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220481"><a href="https://givebutter.com/blackvoicenews">Donate</a></li>
<li id="menu-item-221392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221392"><a href="https://theievoice.com/">VOICE</a></li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
</div><!-- /#main-header-wrapper -->
</header>
<div id="et-boc" class="et-boc">
<div class="et-l et-l--body">
<div class="et_builder_inner_content et_pb_gutters3">
<div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular" >
<div class="et_pb_row et_pb_row_0_tb_body et_pb_equal_columns">
<div class="et_pb_column et_pb_column_1_2 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_with_border et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img src="https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-scaled.jpg" srcset="https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-scaled.jpg 2560w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-300x200.jpg 300w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-1024x683.jpg 1024w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-768x512.jpg 768w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-1536x1024.jpg 1536w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-2048x1365.jpg 2048w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-610x407.jpg 610w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-1080x720.jpg 1080w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-600x400.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" /></span></div>
<div class="et_pb_title_container">
</div>
</div>
</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">Simeon Gant</div>
</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">Contributor</div>
</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
<div class="et_pb_title_container">
<h1 class="entry-title">Black Girls Sue Governor and Legislature Over Public School Funding</h1>
</div>
</div><div class="et_pb_module et_pb_post_title et_pb_post_title_2_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
<div class="et_pb_title_container">
<p class="et_pb_title_meta_container"><span class="published">Aug 21, 2020</span> | <a href="https://www.blackvoicenews.com/category/commentary/" rel="category tag">Commentary</a>, <a href="https://www.blackvoicenews.com/category/commentary/education/" rel="category tag">Education</a></p>
</div>
</div>
</div> <!-- .et_pb_column -->
</div> <!-- .et_pb_row -->
</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_body et_section_regular" >
<div class="et_pb_row et_pb_row_1_tb_body">
<div class="et_pb_column et_pb_column_2_3 et_pb_column_2_tb_body  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_code et_pb_code_0_tb_body">
<div class="et_pb_code_inner"><style>
.spur-post-content  p {
padding-bottom: 2em;
}
</style></div>
</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body spur-post-content">
<p><em>California Budget Bill Cuts Funding From Growing School Districts, Harming Futures Of Tens Of Thousands Of California’s Schoolchildren</em></p>
<p>At the tender age of 5, Samaiya Atkins and her father Marcus Atkins have high hopes and dreams for a high-quality, public education. When Mr. Atkins realized his daughter could get that level of rigor at a new school with an established reputation for developing high-performing scholars just a few blocks away from their home in the Meadowview community of Sacramento, he was ecstatic and quickly signed Samaiya up for Tecoy Porter College Prep.</p>
<p>Meadowview is the community where Stephon Clark, an unarmed Black man was shot and killed by the Sacramento police in his grandmother’s backyard giving rise to local and national protests.  Fostering hope out of tragedy, Black community leaders built Tecoy Porter College Prep, a new college-prep charter school for students grades K-5 — just yards away from where Clark was killed — and named the playground in his memory at a groundbreaking on February 4, 2020 with his family.  “I want them to know Stephon is a part of Sacramento history,” said his brother, Stevante Clark. “The remembrance of Stephon is what we want the kids to keep in their hearts and in their minds.”</p>
<p>Sacramento native, Dr. Margaret Fortune is an officer of California State NAN, a modern civil rights organization that is Rev. Al Sharpton’s affiliate in the Golden State.  Dr. Fortune raised $12 million to build the sprawling public elementary school campus, creating new opportunities for children in Meadowview — children like kindergartner Samaiya Atkins.  In addition to the Stephon Clark Playground, the facility includes a music room, yoga studio, and an art makerspace for kids. Dr. Fortune, who is African American, has founded four of the highest performing, majority-Black public schools in California.  She is credited with closing the Black achievement gap in mathematics in her schools. Dr. Fortune insisted that construction be completed on-time at the new Meadowview campus, even in the midst of the coronavirus pandemic.</p>
<p>Things would be looking up in Meadowview, but there is cause for concern since the California Legislature and Governor Gavin Newsom voted for and signed SB 98, a budget bill that profoundly harms schools with growing enrollment, including an estimated 3,500 traditional public schools and more than 450 public charter schools throughout the state. California has always guaranteed funding for each student’s education, but this decision means the state will instead withhold more than $542 million from more than 52,000 students like Samaiya statewide.</p>
<p>Critics say SB 98 was designed by school employee unions and big city school districts to keep taxpayer dollars in declining school systems protecting jobs and pensions, even after the students have left the district.  More than 38,000 parents have signed petitions opposing the new school funding law which parent advocates and civil rights groups say kneecaps California’s longstanding policy of the money following the child to the school where they are enrolled.</p>
<p>“This seems like a way for the education establishment to use the pandemic as an excuse to undercut education alternatives, like charter schools,” said Joette Spencer-Campbell, education chair of the San Bernardino NAACP. “It’s also an attack on a parent’s right to pick their child’s school,” continued Spencer-Campbell, a grandmother.   “The Governor and the Legislature are basically telling a parent who moves their family to a more affordable region of California like the Inland Empire or the Central Valley, ‘Sure, you can buy a house but you get nothing from the state to fund your child’s public education.’ How is that constitutional?  If the state has money to fund phantom kids, then they certainly have the money to fund actual live ones,” she added.</p>
<p>Families with children at four growing public school systems across the state say it’s not constitutional and filed a lawsuit against the State of California and Governor Gavin Newsom, among others last month. The lawsuit, <a href="https://c1fc882b-f75a-45ab-bc9f-39b8c6194b28.filesusr.com/ugd/320f57_9bdb404c5faf4ec2a70d0bb2186b2abc.pdf"><em>Samaiya Atkins v. State of California</em></a><em>, </em>challenges the constitutionality of the state budget deal signed into law through SB 98. “We are fighting the same battles Blacks have always had; the fight for equity,” said Mr. Atkins, a plaintiff in the lawsuit that bears his daughter’s name. There are 18 other plaintiffs in the lawsuit, four of whom are Black girls: Nailah DuBose, Aniyah DuBose, Jael Allen-Pearson and Samaiya Atkins.</p>
<div id="attachment_222917" style="width: 1034px" class="wp-caption alignnone"><a href="https://www.blackvoicenews.com/wp-content/uploads/2020/08/Margaret-Fortune--scaled.jpg"><img aria-describedby="caption-attachment-222917" class="wp-image-222917 size-large" src="https://www.blackvoicenews.com/wp-content/uploads/2020/08/Margaret-Fortune--1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.blackvoicenews.com/wp-content/uploads/2020/08/Margaret-Fortune--1024x683.jpg 1024w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Margaret-Fortune--300x200.jpg 300w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Margaret-Fortune--768x512.jpg 768w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Margaret-Fortune--1536x1024.jpg 1536w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Margaret-Fortune--2048x1365.jpg 2048w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Margaret-Fortune--610x407.jpg 610w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Margaret-Fortune--1080x720.jpg 1080w, https://www.blackvoicenews.com/wp-content/uploads/2020/08/Margaret-Fortune--600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-222917" class="wp-caption-text">Dr. Margaret Fortune, CEO of Fortune School in Sacramento, raised $12 million to build Tecoy Porter College Prep, a sprawling public elementary school campus, creating new opportunities for children in Meadowview. A California budget bill cuts funding from growing public schools like Dr. Fortune’s, putting the educational futures of tens of thousands of schoolchildren at risk. (Photo by Ray Johnson)</p></div>
<p>&nbsp;</p>
<p>“The state’s actions violate the constitutional right of my students to a free and equitable public education and our political leaders need to take immediate action to fix this situation,” said Dr. Fortune, president of Fortune School, where five of the student plaintiffs are enrolled. “Our school community is over 90 percent Black and Latino and 82 percent low-income. Defunding these children’s education and calling it equity is a slap in the face to their parents who have chosen their child’s school for a good reason. State funding should follow the child to the school that is educating them. That’s what’s fair and right.”</p>
<p>In June, Assemblymember Dr. Shirley Weber (D-San Diego), a longtime education advocate and chair of the California Legislative Black Caucus, commented on SB 98 on the Assembly floor saying, “We’ve left out some very important people in the process … It is painful to me to have any child not actually funded.  I know there are some really wonderful schools that are working very hard and have attracted students to those schools and will not get the funding to move forward. We have to prioritize them when it comes to August and September.”</p>
<p>“This decision casts a shadow over our community,” said Pastor Tecoy Porter, after whom the Sacramento school is named. “I’m disappointed in Democratic legislative leadership, including Speaker Anthony Rendon (D-Los Angeles) and Senate President Pro Tempore Toni Atkins (D-San Diego) and the budget committee chairs such as Assemblyman Kevin McCarty (D-Sacramento),  who claim to be defenders of equity for all but have completely defunded the education of every child in this school,” continued Dr. Porter, a Democrat.  It’s not often that the Black community can muster the resources to build schools to lift up a community in trauma.”</p>
<p>Taisha Brown, Chairwoman of the California Democratic Party, African American Caucus, wrote a letter to democratic leaders Rendon, Atkins, McCarty, Phil Ting, Holly Mitchell and Richard Roth and urged them to reverse the negative impact SB 98 will have on Black children. She said it is “untenable” that school funding will not follow children to the schools where they are actually being educated.</p>
<p>“I urge you to pay attention to the lawsuit brought by Black girls, Samiya Atkins v. State of California which asserts that children have a constitutional right to a free and equitable public education. That is true for all Black children in California, no matter what type of public school their parents have chosen for them, including public charter schools,” Brown wrote. “I want to encourage you not to make the mistake of eroding the high quality education programs that exist for Black children who we know already struggle mightily in our public school system.  Fix SB 98 so the money follows the child. That’s what’s fair and equitable.”</p>
<h5><em>Featured Photo: Samaiya Atkins, 5, and her father Marcus spend a moment together on the playground at Tecoy Porter College Prep in Sacramento which is named after Stephon Clark, who was killed by Sacramento police officers just a few yards away. The lawsuit, Samaiya Atkins v. State of California, challenges the constitutionality of the state budget deal that was signed earlier this year which puts the school site at risk. (Photo by Ray Johnson)</em></h5>
<p>EDITOR’S NOTE: Families with children at the four growing public school organizations across the state have launched a new coalition called Fund All Kids (<a href="http://www.fundallkids.org/">www.fundallkids.org</a>), and an online petition to send to legislators urging them to reverse SB 98. To send a letter to the legislature, click <a href="https://p2a.co/VTQDuxC">here</a> for more information.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_4col et_social_flip et_social_rounded et_social_left et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F08%2F21%2Fblack-girls-sue-governor-and-legislature-over-public-school-funding%2F&#038;t=Black%20Girls%20Sue%20Governor%20and%20Legislature%20Over%20Public%20School%20Funding" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="222915" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Black%20Girls%20Sue%20Governor%20and%20Legislature%20Over%20Public%20School%20Funding&#038;url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F08%2F21%2Fblack-girls-sue-governor-and-legislature-over-public-school-funding%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="222915" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div><span class="et_social_bottom_trigger"></span>
</div> <!-- .et_pb_post_content --><div class="et_pb_module et_pb_post_nav_0_tb_body et_pb_posts_nav nav-single">
<span class="nav-previous"
>
<a href="https://www.blackvoicenews.com/2020/08/21/a-collision-of-crises-central-valley-suffers-searing-heat-smoke-and-virus-hot-spots/" rel="prev">
<span class="meta-nav">&larr; </span><span class="nav-label">A collision of crises: Central Valley suffers searing heat, smoke and virus hot spots</span>
</a>
</span>
<span class="nav-next"
>
<a href="https://www.blackvoicenews.com/2020/08/21/podcast-rep-maxine-waters-on-eviction-cliff-newsoms-pandemic-response/" rel="next">
<span class="nav-label">Podcast: Rep. Maxine Waters on eviction cliff, Newsom’s pandemic response</span><span class="meta-nav"> &rarr;</span>
</a>
</span>
</div>
</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="adrotate_widgets-8" class="widget-odd widget-first widget-1 ads et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="a-single a-31"><a class="gofollow" data-track="MzEsMCwxLDYw" href="https://www.listoscalifornia.org"><img src="https://www.blackvoicenews.com/wp-content/uploads/2020/08/Wendy-Racquel-Robinson-Listos-Website-Ad-2.png" /></a></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-7" class="widget-even widget-2 notitle et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="a-single a-28"><a class="gofollow" data-track="MjgsMCwxLDYw" href="https://choosemat.org/"><img src="https://www.blackvoicenews.com/wp-content/uploads/2020/07/SBX.MAT-webbanners300x2500.png" /></a></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-4" class="widget-odd widget-3 notitle et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="a-single a-33"><a class="gofollow" data-track="MzMsMCwxLDYw" href="https://indywork.org/petition/"><img src="https://www.blackvoicenews.com/wp-content/uploads/2020/08/300x600.png" /></a></div></div> <!-- end .et_pb_widget --><div id="bloomwidget-4" class="widget-even widget-4 notitle et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_6' style='display: none;'>
<style type="text/css">.et_bloom .et_bloom_optin_6 .et_bloom_form_content { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container .et_bloom_form_header { background-color: #292929 !important; } .et_bloom .et_bloom_optin_6 .wedge_edge .triangle { fill: #292929} .et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #292929 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_fields i { color: #292929 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #292929 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #292929 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_6 .et_bloom_form_container p, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
<div class='et_bloom_form_container with_edge wedge_edge et_bloom_rounded et_bloom_form_text_light'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="50" height="50" src="https://www.blackvoicenews.com/wp-content/uploads/2020/05/bvn_50w.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" />
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Subscribe To Our Newsletter</h2><p style="text-align: center;">Join our mailing list to receive the latest news and updates from our team.</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
</svg>
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_6" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="222915" data-account="blackvoicenews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-8" class="widget-odd widget-last widget-5 et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Post</h4>		<ul class="widget_list">
<li>
<a href="https://www.blackvoicenews.com/2020/08/21/amid-raging-fires-and-pandemic-newsom-calls-relationship-with-trump-very-effective/" title="Amid raging fires and pandemic, Newsom calls relationship with Trump ‘very effective’" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/08/BANG_LNULightningComplexFire_081920_01-dWmXQh-150x150.jpeg" alt="Amid raging fires and pandemic, Newsom calls relationship with Trump ‘very effective’" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/08/21/amid-raging-fires-and-pandemic-newsom-calls-relationship-with-trump-very-effective/" class="title">Amid raging fires and pandemic, Newsom calls relationship with Trump ‘very effective’</a>
<div class="post-meta">
<span class="updated">Aug 21, 2020</span>					</div>
</div>
</li>
<li>
<a href="https://www.blackvoicenews.com/2020/08/21/podcast-rep-maxine-waters-on-eviction-cliff-newsoms-pandemic-response/" title="Podcast: Rep. Maxine Waters on eviction cliff, Newsom’s pandemic response" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/08/Flickr_MaxineWaters_2019_01-7rafIT-150x150.jpeg" alt="Podcast: Rep. Maxine Waters on eviction cliff, Newsom’s pandemic response" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/08/21/podcast-rep-maxine-waters-on-eviction-cliff-newsoms-pandemic-response/" class="title">Podcast: Rep. Maxine Waters on eviction cliff, Newsom’s pandemic response</a>
<div class="post-meta">
<span class="updated">Aug 21, 2020</span>					</div>
</div>
</li>
<li>
<a href="https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/" title="Black Girls Sue Governor and Legislature Over Public School Funding" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/08/Samaiya-Atkins-and-father-150x150.jpg" alt="Black Girls Sue Governor and Legislature Over Public School Funding" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/" class="title">Black Girls Sue Governor and Legislature Over Public School Funding</a>
<div class="post-meta">
<span class="updated">Aug 21, 2020</span>					</div>
</div>
</li>
<li>
<a href="https://www.blackvoicenews.com/2020/08/21/a-collision-of-crises-central-valley-suffers-searing-heat-smoke-and-virus-hot-spots/" title="A collision of crises: Central Valley suffers searing heat, smoke and virus hot spots" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/08/courtesy_hotspots_02-Z5xY0I-150x150.jpeg" alt="A collision of crises: Central Valley suffers searing heat, smoke and virus hot spots" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/08/21/a-collision-of-crises-central-valley-suffers-searing-heat-smoke-and-virus-hot-spots/" class="title">A collision of crises: Central Valley suffers searing heat, smoke and virus hot spots</a>
<div class="post-meta">
<span class="updated">Aug 21, 2020</span>					</div>
</div>
</li>
<li>
<a href="https://www.blackvoicenews.com/2020/08/21/keeping-it-real-black-women-and-suffrage-reflections-remembrances-and-reminders/" title="Keeping it Real: Black Women and Suffrage-Reflections, Remembrances and Reminders" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/08/1294-150x150.jpg" alt="Keeping it Real: Black Women and Suffrage-Reflections, Remembrances and Reminders" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/08/21/keeping-it-real-black-women-and-suffrage-reflections-remembrances-and-reminders/" class="title">Keeping it Real: Black Women and Suffrage-Reflections, Remembrances and Reminders</a>
<div class="post-meta">
<span class="updated">Aug 21, 2020</span>					</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget -->
</div> <!-- .et_pb_widget_area -->
</div> <!-- .et_pb_column -->
</div> <!-- .et_pb_row -->
</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
</div><!-- .et-l -->
</div><!-- #et-boc -->
	
<footer id="footer" class="footer_columns_4">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="media_image-4" class="widget-odd widget-first widget-1 et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="100" height="100" src="https://www.blackvoicenews.com/wp-content/uploads/2020/05/bvn_100w.jpg" class="image wp-image-219667  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div> <!-- end .et_pb_widget --><div id="text-6" class="widget-even widget-last widget-2 et_pb_widget widget_text"><h4 class="widgettitle">Black Voice News</h4>			<div class="textwidget"><p>As a newspaper that publishes in the spirit of the Black Press, the Black Voice News has given voice to the voiceless and shined a light on systemic inequities and disparities since 1972.</p>
<p><a href="https://www.blackvoicenews.com/about-bvn/"><em>Learn More</em></a></p>
</div>
</div> <!-- end .et_pb_widget -->				</div>
<div class="et_pb_extra_column even column-2">
<div id="et-recent-posts-7" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
<li>
<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/08/21/amid-raging-fires-and-pandemic-newsom-calls-relationship-with-trump-very-effective/" class="title">Amid raging fires and pandemic, Newsom calls relationship with Trump ‘very effective’</a>
<div class="post-meta">
<span class="updated">Aug 21, 2020</span> | <a href="https://www.blackvoicenews.com/category/cal-matters/" rel="tag">Cal Matters</a>					</div>
</div>
</li>
<li>
<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/08/21/podcast-rep-maxine-waters-on-eviction-cliff-newsoms-pandemic-response/" class="title">Podcast: Rep. Maxine Waters on eviction cliff, Newsom’s pandemic response</a>
<div class="post-meta">
<span class="updated">Aug 21, 2020</span> | <a href="https://www.blackvoicenews.com/category/cal-matters/" rel="tag">Cal Matters</a>					</div>
</div>
</li>
<li>
<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/08/21/black-girls-sue-governor-and-legislature-over-public-school-funding/" class="title">Black Girls Sue Governor and Legislature Over Public School Funding</a>
<div class="post-meta">
<span class="updated">Aug 21, 2020</span> | <a href="https://www.blackvoicenews.com/category/commentary/" rel="tag">Commentary</a>, <a href="https://www.blackvoicenews.com/category/commentary/education/" rel="tag">Education</a>					</div>
</div>
</li>
<li>
<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/08/21/a-collision-of-crises-central-valley-suffers-searing-heat-smoke-and-virus-hot-spots/" class="title">A collision of crises: Central Valley suffers searing heat, smoke and virus hot spots</a>
<div class="post-meta">
<span class="updated">Aug 21, 2020</span> | <a href="https://www.blackvoicenews.com/category/cal-matters/" rel="tag">Cal Matters</a>					</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget -->				</div>
<div class="et_pb_extra_column odd column-3">
<div id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_nav_menu"><h4 class="widgettitle">Categories</h4><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-220110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220110"><a href="https://www.blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-220112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220112"><a href="https://www.blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-220113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220113"><a href="https://www.blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-220114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220114"><a href="https://www.blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-220115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220115"><a href="https://www.blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-220116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220116"><a href="https://www.blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-220117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220117"><a href="https://www.blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-220118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220118"><a href="https://www.blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-220119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220119"><a href="https://www.blackvoicenews.com/category/state/">State</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
<div class="et_pb_extra_column even column-4">
<div id="bloomwidget-3" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_7' style='display: none;'>
<style type="text/css">.et_bloom .et_bloom_optin_7 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_container .et_bloom_form_header { background-color: #292929 !important; } .et_bloom .et_bloom_optin_7 .wedge_edge .triangle { fill: #292929} .et_bloom .et_bloom_optin_7 .et_bloom_form_content button { background-color: #292929 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_content .et_bloom_fields i { color: #292929 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #292929 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_content button { background-color: #292929 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_7 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_7 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_7 .et_bloom_form_container p, .et_bloom .et_bloom_optin_7 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_7 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_7 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_7 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } #footer .et_bloom .et_bloom_widget_content .et_bloom_form_container { margin-top: 20px !important; } #footer .et_bloom .et_bloom_form_header img, .et_bloom .et_bloom_form_header .et_bloom_form_text { padding: 15px 15px 0px 15px !important; }</style>
<div class='et_bloom_form_container with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_dark">
<img width="50" height="50" src="https://www.blackvoicenews.com/wp-content/uploads/2020/05/bvn_50w.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" />
<div class="et_bloom_form_text">
<p><span style="color: #ffffff;">Join our mailing list to receive the latest news and updates from our team.</span></p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
</svg>
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_7" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="222915" data-account="blackvoicenews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></div> <!-- end .et_pb_widget -->				</div>
</div>
</div>
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/blackvoicenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/blackvoicenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/theblackvoicenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<span title="Back To Top" id="back_to_top"></span>
<div id="footer-editor-info"></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.blackvoicenews.com/wp-admin/admin-ajax.php";
</script>
<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_grow et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F08%2F21%2Fblack-girls-sue-governor-and-legislature-over-public-school-funding%2F&#038;t=Black%20Girls%20Sue%20Governor%20and%20Legislature%20Over%20Public%20School%20Funding" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="222915" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Black%20Girls%20Sue%20Governor%20and%20Legislature%20Over%20Public%20School%20Funding&#038;url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F08%2F21%2Fblack-girls-sue-governor-and-legislature-over-public-school-funding%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="222915" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F08%2F21%2Fblack-girls-sue-governor-and-legislature-over-public-school-funding%2F&#038;t=Black%20Girls%20Sue%20Governor%20and%20Legislature%20Over%20Public%20School%20Funding" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="222915" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Black%20Girls%20Sue%20Governor%20and%20Legislature%20Over%20Public%20School%20Funding&#038;url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F08%2F21%2Fblack-girls-sue-governor-and-legislature-over-public-school-funding%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="222915" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
</script>
<link rel='stylesheet' id='et_bloom-css-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/6wu12e01/hxs9h.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/aspen-footer-editor/js/call.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.blackvoicenews.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.3'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1abd5923865cad8a1f1aa949c399861f","fragment_name":"wc_fragments_1abd5923865cad8a1f1aa949c399861f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.3'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.blackvoicenews.com\/2020\/08\/21\/black-girls-sue-governor-and-legislature-over-public-school-funding\/","stats_nonce":"3164e95eca","share_counts":"33a054e2e2","follow_counts":"908dc37280","total_counts":"d7bc060592","media_single":"25305f51b6","media_total":"e4ec832d41","generate_all_window_nonce":"8c76fde7d7","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.blackvoicenews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"625adcbede","timeline_nonce":"efcd4258a3","blog_feed_nonce":"508edb30cc","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.blackvoicenews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.blackvoicenews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"829d2dc3c5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"14230f5609","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"222915","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DiviBlogExtrasFrontendData = {"ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","ajax_nonce":"762973fc74","et_theme_accent_color":"#000000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/Divi-Blog-Extras/scripts/frontend-bundle.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.5.6'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.blackvoicenews.com\/2020\/08\/21\/black-girls-sue-governor-and-legislature-over-public-school-funding\/","stats_nonce":"1535d556c8","subscribe_nonce":"e1f8995d83","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(41,41,41,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default cookiebuttons" aria-label="Ok">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default cookiebuttons" aria-label="No">No</a><a href="https://www.blackvoicenews.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default cookiebuttons" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
<div class="cookie-revoke-container" style="color: #fff;"><span id="cn-revoke-text" class="cn-text-container">You can revoke your consent any time using the Revoke consent button.</span><span id="cn-revoke-buttons" class="cn-buttons-container"><a href="#" class="cn-revoke-cookie cn-button wp-default cookiebuttons" aria-label="Revoke consent">Revoke consent</a></span>
</div>
</div>
<!-- / Cookie Notice plugin --></body>
</html><!-- WP Fastest Cache file was created in 1.5655491352081 seconds, on 22-08-20 9:19:30 --><!-- via php -->