<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.blackvoicenews.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.blackvoicenews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>var et_site_url='https://www.blackvoicenews.com';var et_post_id='221277';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Red Flag Warning: COVID-19 Accelerates in the Inland Region - Black Voice News</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Red Flag Warning: COVID-19 Accelerates in the Inland Region - Black Voice News" />
<meta property="og:description" content="Several employees at Riverside County Administration Center test positive for COVID-19 and Newly Available Forecast Modeling by the State of California Paints Deadly Picture for Riverside and San Bernardino Counties On Thursday, June 25, 2020 the Centers For Disease Control and Prevention (CDC) confirmed the moving seven-day average of novel coronavirus in the U.S. is [&hellip;]" />
<meta property="og:url" content="https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/" />
<meta property="og:site_name" content="Black Voice News" />
<meta property="article:published_time" content="2020-06-27T20:31:07+00:00" />
<meta property="og:image" content="https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="608" />
<meta name="twitter:card" content="summary" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.blackvoicenews.com/#organization","name":"Black Voice News","url":"https://www.blackvoicenews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.blackvoicenews.com/#logo","inLanguage":"en-US","url":"https://www.blackvoicenews.com/wp-content/uploads/2020/06/bvnlogo_400x400.jpg","width":400,"height":400,"caption":"Black Voice News"},"image":{"@id":"https://www.blackvoicenews.com/#logo"}},{"@type":"WebSite","@id":"https://www.blackvoicenews.com/#website","url":"https://www.blackvoicenews.com/","name":"Black Voice News","description":"The Voice of the Black Community in California","publisher":{"@id":"https://www.blackvoicenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.blackvoicenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/#primaryimage","inLanguage":"en-US","url":"https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike.jpg","width":1080,"height":608},{"@type":"WebPage","@id":"https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/#webpage","url":"https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/","name":"Red Flag Warning: COVID-19 Accelerates in the Inland Region - Black Voice News","isPartOf":{"@id":"https://www.blackvoicenews.com/#website"},"primaryImageOfPage":{"@id":"https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/#primaryimage"},"datePublished":"2020-06-27T20:31:07+00:00","dateModified":"2020-06-27T20:31:07+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/"]}]},{"@type":"Article","@id":"https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/#article","isPartOf":{"@id":"https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/#webpage"},"author":{"@id":"https://www.blackvoicenews.com/#/schema/person/0a94b1f600fde6e5721976f09b6668a0"},"headline":"Red Flag Warning: COVID-19 Accelerates in the Inland Region","datePublished":"2020-06-27T20:31:07+00:00","dateModified":"2020-06-27T20:31:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/#webpage"},"publisher":{"@id":"https://www.blackvoicenews.com/#organization"},"image":{"@id":"https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/#primaryimage"},"articleSection":"Community,Covid-19","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.blackvoicenews.com/#/schema/person/0a94b1f600fde6e5721976f09b6668a0","name":"Chris Allen","image":{"@type":"ImageObject","@id":"https://www.blackvoicenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5da04b2b59a1831f6980c93e191642ca?s=96&d=mm&r=g","caption":"Chris Allen"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Feed" href="https://www.blackvoicenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Comments Feed" href="https://www.blackvoicenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Red Flag Warning: COVID-19 Accelerates in the Inland Region Comments Feed" href="https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
var em_version         = '6.1.0';
var em_track_user      = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-119783996-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( em_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-119783996-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackvoicenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra v.4.4.8" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ddd_assistant-admin-css-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/qt3gutiv/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/lp1jolgc/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/qse3lzcm/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/eixktrpq/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='disable_divi_footer_css-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/8x2h5eg4/hxs9s.css' type='text/css' media='' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/1e0gr12s/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/g2njftda/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/dhqt1tto/hxs9s.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/dgmrid11/hxs9s.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='et_monarch-css-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/dicttqlh/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/jqg8az9y/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='Divi-Blog-Extras-styles-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/6ki4tsqo/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3Aregular%2Citalic%2C700%2C700italic%7CCrimson+Text%3Aregular%2Citalic%2C600%2C600italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CPublic+Sans%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;ver=5.4.2#038;subset=latin-ext,cyrillic,latin,cyrillic-ext,greek,greek-ext,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/f4osce5a/hxs9s.css' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/kzvkbnwa/hxs9s.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.blackvoicenews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","nonce":"a944a988ec","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"1","revokeCookies":"1","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/ds-extra-module-mate//js/frontend.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"red_flag_warning_covid_19_accelerates_in_the_inland_region"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.2'></script>
<!-- OG: 2.8.4 -->
<meta property="og:image" content="https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike.jpg" /><meta property="og:image:secure_url" content="https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="608" /><meta property="og:image:alt" content="1080x608_voice_covid_spike" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Several employees at Riverside County Administration Center test positive for COVID-19 and Newly Available Forecast Modeling by the State of California Paints Deadly Picture for Riverside and San Bernardino Counties On Thursday, June 25, 2020 the Centers For Disease Control and Prevention (CDC) confirmed the moving seven-day average of novel coronavirus in the U.S. is..." /><meta property="og:type" content="blog" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Black Voice News" /><meta property="og:title" content="Red Flag Warning: COVID-19 Accelerates in the Inland Region" /><meta property="og:url" content="https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/" /><meta property="og:updated_time" content="2020-06-27T13:31:07-07:00" /><meta property="article:published_time" content="2020-06-27T13:31:07-07:00" /><meta property="article:modified_time" content="2020-06-27T13:31:07-07:00" /><meta property="article:author" content="https://www.blackvoicenews.com/author/callen/" /><meta property="article:section" content="Community" /><meta property="article:section" content="Covid-19" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Red Flag Warning: COVID-19 Accelerates in the Inland Region" /><meta property="twitter:description" content="Several employees at Riverside County Administration Center test positive for COVID-19 and Newly Available Forecast Modeling by the State of California Paints Deadly Picture for Riverside and San Bernardino Counties On Thursday, June 25, 2020 the Centers For Disease Control and Prevention (CDC)..." /><meta property="twitter:url" content="https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/" /><meta property="twitter:image" content="https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike.jpg" /><meta property="profile:first_name" content="Chris" /><meta property="profile:last_name" content="Allen" /><meta property="profile:username" content="Chris Allen" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://www.blackvoicenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackvoicenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackvoicenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.2.2" />
<link rel='shortlink' href='https://www.blackvoicenews.com/?p=221277' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F06%2F27%2Fred-flag-warning-covid-19-accelerates-in-the-inland-region%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackvoicenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F06%2F27%2Fred-flag-warning-covid-19-accelerates-in-the-inland-region%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v7.0&amp;appId=178262592986328&amp;autoLogAppEvents=1"></script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/6jf7ul6p/5ur33.css' onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-218986-221277-cached-inline-styles" href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/7ai86qxz/5urr0.css' onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-221277 single-format-standard theme-Extra et-tb-has-template et-tb-has-body cookies-not-set woocommerce-no-js et_bloom et_monarch et_extra et_fixed_nav et_fixed_nav_hide_logo_image et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header centered">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="et-trending">
<!-- ET Trending -->
<div id="et-trending">
<!-- ET Trending Button -->
<a id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a>
<!-- ET Trending Label -->
<h4 id="et-trending-label">
TRENDING:								</h4>
<!-- ET Trending Post Loop -->
<div id='et-trending-container'>
<div id="et-trending-post-218850" class="et-trending-post et-trending-latest">
<a href="https://www.blackvoicenews.com/2016/02/01/dogsledding-in-swedish-lapland/">Dogsledding in Swedish Lapland</a>
</div>
<div id="et-trending-post-218856" class="et-trending-post">
<a href="https://www.blackvoicenews.com/2016/02/01/i-am-an-exile-a-sojourner/">In Exile — Thrice</a>
</div>
<div id="et-trending-post-218844" class="et-trending-post">
<a href="https://www.blackvoicenews.com/2016/01/28/when-where-youve-been-isnt-on-a-map/">When Where You’ve Been Isn’t on a Map</a>
</div>
</div>
</div>
</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/blackvoicenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/blackvoicenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/theblackvoicenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.blackvoicenews.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="https://www.blackvoicenews.com/" data-fixed-height="10">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/04/RrgDP_i4_400x400.jpg" alt="Black Voice News" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-220323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-220323"><a href="https://www.blackvoicenews.com/">Home</a></li>
<li id="menu-item-219688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219688"><a href="#">Categories</a>
<ul class="sub-menu">
<li id="menu-item-219720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219720"><a href="https://www.blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-220600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220600"><a href="https://www.blackvoicenews.com/category/story-maps/">Story Maps</a></li>
<li id="menu-item-219709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219709"><a href="https://www.blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-219710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219710"><a href="https://www.blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-219711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219711"><a href="https://www.blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-219712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219712"><a href="https://www.blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-219713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219713"><a href="https://www.blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-219714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-219714"><a href="https://www.blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-219716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219716"><a href="https://www.blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-219717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219717"><a href="https://www.blackvoicenews.com/category/state/">State</a></li>
<li id="menu-item-219718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219718"><a href="https://www.blackvoicenews.com/category/national/">National</a></li>
<li id="menu-item-219719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219719"><a href="https://www.blackvoicenews.com/category/diaspora/">Diaspora</a></li>
</ul>
</li>
<li id="menu-item-220021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220021"><a href="https://www.blackvoicenews.com/category/covid-19/">Covid-19 News</a></li>
<li id="menu-item-219657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219657"><a href="#">Explore</a>
<ul class="sub-menu">
<li id="menu-item-219655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219655"><a href="https://www.blackvoicenews.com/search/">Search</a></li>
<li id="menu-item-219658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219658"><a href="https://www.blackvoicenews.com/archive/">Archive</a></li>
</ul>
</li>
<li id="menu-item-220241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220241"><a href="https://www.blackvoicenews.com/about-bvn/">About BVN</a></li>
<li id="menu-item-219687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219687"><a href="https://www.blackvoicenews.com/contact/">Contact</a></li>
<li id="menu-item-220481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220481"><a href="https://givebutter.com/blackvoicenews">Donate</a></li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
</div><!-- /#main-header-wrapper -->
</header>
<div id="et-boc" class="et-boc">
<div class="et-l et-l--body">
<div class="et_builder_inner_content et_pb_gutters3">
<div class="et_pb_section et_pb_section_0_tb_body et_pb_with_background et_section_regular" >
<div class="et_pb_row et_pb_row_0_tb_body et_pb_equal_columns">
<div class="et_pb_column et_pb_column_1_2 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_with_border et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img src="https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike.jpg" srcset="https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike.jpg 1080w, https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike-300x169.jpg 300w, https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike-1024x576.jpg 1024w, https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike-768x432.jpg 768w, https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike-610x343.jpg 610w, https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike-600x338.jpg 600w" sizes="(max-width: 1080px) 100vw, 1080px" /></span></div>
<div class="et_pb_title_container">
</div>
</div>
</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">S. E. Williams</div>
</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner">Contributor </div>
</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_post_title et_pb_post_title_1_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
<div class="et_pb_title_container">
<h1 class="entry-title">Red Flag Warning: COVID-19 Accelerates in the Inland Region</h1>
</div>
</div><div class="et_pb_module et_pb_post_title et_pb_post_title_2_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   >
<div class="et_pb_title_container">
<p class="et_pb_title_meta_container"><span class="published">Jun 27, 2020</span> | <a href="https://www.blackvoicenews.com/category/community/" rel="category tag">Community</a>, <a href="https://www.blackvoicenews.com/category/covid-19/" rel="category tag">Covid-19</a></p>
</div>
</div>
</div> <!-- .et_pb_column -->
</div> <!-- .et_pb_row -->
</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_body et_section_regular" >
<div class="et_pb_row et_pb_row_1_tb_body">
<div class="et_pb_column et_pb_column_2_3 et_pb_column_2_tb_body  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_code et_pb_code_0_tb_body">
<div class="et_pb_code_inner"><style>
.spur-post-content  p {
padding-bottom: 2em;
}
</style></div>
</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body spur-post-content">
<p class="p1"><em><span class="s1">Several employees at Riverside County Administration Center test positive for COVID-19 </span><span class="s2">and Newly Available Forecast Modeling by the State of California Paints Deadly Picture for Riverside and San Bernardino Counties</span></em></p>
<p class="p1"><span class="s1">On Thursday, June 25, 2020 the Centers For Disease Control and Prevention (CDC) confirmed the moving seven-day average of novel coronavirus in the U.S. is reflective of a second surge in this first wave of the pandemic.</span></p>
<p class="p1"><span class="s1">As the numbers of cases continue to increase medical experts caution an increase in deaths usually follow cases by about two weeks.</span></p>
<p class="p1"><span class="s1">CDC officials also speculated the number of confirmed cases of COVID-19 may be as much as ten times higher than reported. If deemed accurate it would mean the country has already exceeded more than two million cases.</span></p>
<p class="p1"><span class="s1">The CDC also issued new COVID-19 guidance warning, “[T]hat among adults, risk increases steadily as you age, and it’s not just those over the age of 65 who are at increased risk for severe illness.”</span></p>
<p class="p1"><span class="s1">Severe illness means, “They may require hospitalization, intensive care, or a ventilator to help them breathe, or they may even die.”</span></p>
<p class="p1"><span class="s1">In addition, during testimony before Congress this week CDC Director Robert Redfield warned the U.S. currently has about 28,000 contract traces but needs closer to 100,000 indicating the nation does not have the resources necessary to isolate all these cases.</span></p>
<p class="p1"><span class="s1">California Governor Gavin Newsom also announced this week the state experienced a 32 percent increase in COVID-19 hospitalizations over the past two weeks. Adding the concerning surge was also reflective of a 29 percent increase from the previous day. More than 4,240 coronavirus patients were hospitalized around the state due to COVID-19.</span></p>
<p class="p1"><span class="s1">Hospital intensive care units (ICU) are also experiencing a surge. There was a 19 percent increase in ICU admissions in the last two weeks. Thursday’s ICU admissions were up 18 percent over the previous day. The governor further confirmed 34 percent of the state’s ICU beds were in use. </span></p>
<p class="p1"><span class="s1">Newsom mentioned several counties in the state where concern over the spread of COVID-19 is escalating, including both Riverside and San Bernardino.</span></p>
<p class="p1"><span class="s1">New cases in Riverside County reached a high on Tuesday, June 23 with 631 new cases, 474 individuals were confirmed positive on Wednesday followed by 237 more COVID-19 positive cases on Thursday, bringing the number of confirmed coronavirus cases in the county to 15,142 with 435 total deaths.</span></p>
<p class="p1"><span class="s2">Thursday morning</span><span class="s1"> the number of hospitalizations in the county rose to 311 with 95 ICU patients suffering with COVID-19 complications. Combined with other patients, there were 363 ICU beds occupied across the county accounting for 68 percent of the area’s total ICU capacity. </span></p>
<p class="p2"><span class="s1">On Friday, Riverside’s ICU capacity worsened. The county’s total ICU usage stood at 94 percent&#8211;25 percent of those in intensive care were COVID-19 patients. </span></p>
<p class="p2"><span class="s1">Congressman Raul Ruiz (D-36th District), who is also a physician stressed, “This is dangerously close to being at full capacity!”</span></p>
<p class="p2"><span class="s1">He continued, “The state’s safety criteria is to maintain a 20 percent open ICU bed reserve (80 percent ICU usage) to handle rapid flare ups. Surge interventions require creating hospital overflow capacity and everybody doing their part by staying at home as much as possible.” </span></p>
<p class="p2"><span class="s1">Also on Friday, the county announced several employees who work at the Riverside County administrative center have tested positive for COVID-19.<span class="Apple-converted-space">  </span>As a result, all Board of Supervisors offices and executive offices are being temporarily closed.</span></p>
<p class="p2"><span class="s1"> The next Board of Supervisors meeting will now be held virtually. </span></p>
<p class="p2"><span class="s1">According to KESQ, approximately 200 county employees who work at the location are now being tested for the virus and will telecommute until they are cleared for work. </span></p>
<p class="p1"><span class="s1">The rate of infection among African-Americans in the county at 310 confirmed cases per 100K is the third highest in the county, second only to Latinx (577 per 100K) and Native Hawaiian/Pacific Islanders (614 per 100K).</span></p>
<p class="p1"><span class="s1">The City of Riverside has experienced the greatest impact with a total of 2,196 confirmed cases and 121 deaths, followed by Moreno Valley with </span><span class="s3">1,305 positive cases and 35 deaths.</span></p>
<p class="p1"><span class="s1">397 new cases were reported Wednesday in San Bernardino County with 11 new deaths. To date the county has recorded 248 deaths.<span class="Apple-converted-space">  </span>A total of 477 African-Americans in San Bernardino County have tested positive for the disease.</span></p>
<p class="p1"><span class="s1">Among the cities in San Bernardino County currently experiencing the greatest impact of the virus are the San Bernardino (1781 cases and 19 deaths); Fontana, 1219 cases and 18 deaths; and Ontario, 1008 cases and 32 deaths; followed by Rialto (615 cases and 8 deaths). Other communities rapidly approaching 500 positive cases are Colton, Redlands and Rancho Cucamonga.</span></p>
<p class="p3"><span class="s1">On Thursday the governor announced a new coronavirus forecasting model for the state called </span><span class="s3">the <a href="https://calcat.covid19.ca.gov/cacovidmodels/"><span class="s4">California COVID Assessment Tool, or CalCAT</span></a>.</span></p>
<p class="p4"><span class="s5">The tool provides<b> s</b></span><span class="s1">hort-term forecasts which considers the most recent trends in cases, hospitalizations and deaths and apply statistical models to that data to generate anticipated trends in the coming 2-4 weeks.</span></p>
<p class="p5"><span class="s1">Based on the forecast, the state is projected to increase hospitalizations from 4,095 as of June 23 to 14,682 through July 25; deaths are projected to increase from 5,632 statewide as of June 23 to 7.202 by July 11.</span></p>
<p class="p1"><span class="s1">In Riverside County daily hospitalizations are expected to increase from 315 as of June 23 to an average of 513 by July 25. The death toll in Riverside is forecasted to increase from 431 as of June 23 to a breathtaking 2,297 through July 25.</span></p>
<p class="p6"><span class="s1">The forecast for San Bernardino County currently appears more encouraging. The total number of daily hospitalizations is expected to decline from 311 as of June 23 to a daily total of 138 through July 25. The county’s death toll is also forecasted to increase from 234 as of June 23 to 523 by July 26.</span></p>
<p class="p6"><span class="s1">Early in the day on Thursday Governor Newsom declared a State of Emergency, an action required to free up billions of dollars from a reserve account. The dollars will be used to help fill the budget deficit resulting from the pandemic. It is expected to use about eight billion dollars from the state’s rainy-day fund.</span></p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
<div class="et_social_networks et_social_4col et_social_flip et_social_rounded et_social_left et_social_no_animation et_social_outer_dark">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F06%2F27%2Fred-flag-warning-covid-19-accelerates-in-the-inland-region%2F&#038;t=Red%20Flag%20Warning%3A%20COVID-19%20Accelerates%20in%20the%20Inland%20Region" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="221277" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Red%20Flag%20Warning%3A%20COVID-19%20Accelerates%20in%20the%20Inland%20Region&#038;url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F06%2F27%2Fred-flag-warning-covid-19-accelerates-in-the-inland-region%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="221277" data-social_type="share" data-location="inline">
<i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div><span class="et_social_bottom_trigger"></span>
</div> <!-- .et_pb_post_content --><div class="et_pb_module et_pb_post_nav_0_tb_body et_pb_posts_nav nav-single">
<span class="nav-previous">
<a href="https://www.blackvoicenews.com/2020/06/24/morehouse-school-of-medicine-joins-the-fight-against-covid-19-with-40-million-hhs-award/" rel="prev">
<span class="meta-nav">&larr; </span><span class="nav-label">Morehouse School of Medicine Joins the Fight Against COVID-19 with $40 Million HHS Award</span>
</a>
</span>
<span class="nav-next">
<a href="https://www.blackvoicenews.com/2020/06/27/for-those-still-seeking-unemployment-benefits-in-the-age-of-covid-19/" rel="next">
<span class="nav-label">For Those Still Seeking Unemployment Benefits in the Age of COVID-19</span><span class="meta-nav"> &rarr;</span>
</a>
</span>
</div>
</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light et_pb_sidebar_no_border">
<div id="bloomwidget-2" class="widget-odd widget-first widget-1 notitle et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_6' style='display: none;'>
<style type="text/css">.et_bloom .et_bloom_optin_6 .et_bloom_form_content { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container .et_bloom_form_header { background-color: #292929 !important; } .et_bloom .et_bloom_optin_6 .wedge_edge .triangle { fill: #292929} .et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #292929 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_fields i { color: #292929 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #292929 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #292929 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_6 .et_bloom_form_container p, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
<div class='et_bloom_form_container with_edge wedge_edge et_bloom_rounded et_bloom_form_text_light'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="50" height="50" src="https://www.blackvoicenews.com/wp-content/uploads/2020/05/bvn_50w.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" />
<div class="et_bloom_form_text">
<h2 style="text-align: center;">Subscribe To Our Newsletter</h2><p style="text-align: center;">Join our mailing list to receive the latest news and updates from our team.</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
</svg>
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_6" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="221277" data-account="blackvoicenews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></div> <!-- end .et_pb_widget --><div id="monarchwidget-3" class="widget-even widget-2 et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div class="et_social_networks et_social_2col et_social_slide et_social_rectangle et_social_top et_social_nospace et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="https://www.facebook.com/blackvoicenews/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="221277" target="_blank">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="https://twitter.com/blackvoicenews" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="221277" target="_blank">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_instagram">
<a href="https://www.instagram.com/theblackvoicenews/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="221277" target="_blank">
<i class="et_social_icon et_social_icon_instagram"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-6" class="widget-odd widget-last widget-3 et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
<li>
<a href="https://www.blackvoicenews.com/2020/06/27/for-those-still-seeking-unemployment-benefits-in-the-age-of-covid-19/" title="For Those Still Seeking Unemployment Benefits in the Age of COVID-19" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_unemployment_covid-150x150.jpg" alt="For Those Still Seeking Unemployment Benefits in the Age of COVID-19" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/06/27/for-those-still-seeking-unemployment-benefits-in-the-age-of-covid-19/" class="title">For Those Still Seeking Unemployment Benefits in the Age of COVID-19</a>
<div class="post-meta">
<span class="updated">Jun 27, 2020</span>					</div>
</div>
</li>
<li>
<a href="https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/" title="Red Flag Warning: COVID-19 Accelerates in the Inland Region" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_covid_spike-150x150.jpg" alt="Red Flag Warning: COVID-19 Accelerates in the Inland Region" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/" class="title">Red Flag Warning: COVID-19 Accelerates in the Inland Region</a>
<div class="post-meta">
<span class="updated">Jun 27, 2020</span>					</div>
</div>
</li>
<li>
<a href="https://www.blackvoicenews.com/2020/06/24/morehouse-school-of-medicine-joins-the-fight-against-covid-19-with-40-million-hhs-award/" title="Morehouse School of Medicine Joins the Fight Against COVID-19 with $40 Million HHS Award" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_morehouse-1-150x150.jpg" alt="Morehouse School of Medicine Joins the Fight Against COVID-19 with $40 Million HHS Award" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/06/24/morehouse-school-of-medicine-joins-the-fight-against-covid-19-with-40-million-hhs-award/" class="title">Morehouse School of Medicine Joins the Fight Against COVID-19 with $40 Million HHS Award</a>
<div class="post-meta">
<span class="updated">Jun 24, 2020</span>					</div>
</div>
</li>
<li>
<a href="https://www.blackvoicenews.com/2020/06/24/three-african-americans-step-into-top-california-leadership-roles/" title="Three African Americans Step Into Top California Leadership Roles" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_3africanamericans-150x150.jpg" alt="Three African Americans Step Into Top California Leadership Roles" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/06/24/three-african-americans-step-into-top-california-leadership-roles/" class="title">Three African Americans Step Into Top California Leadership Roles</a>
<div class="post-meta">
<span class="updated">Jun 24, 2020</span>					</div>
</div>
</li>
<li>
<a href="https://www.blackvoicenews.com/2020/06/24/no-room-to-love-when-abuse-in-confinement-pushes-couples-apart/" title="No Room to Love — When Abuse in Confinement Pushes Couples Apart" class="widget_list_thumbnail">
<img src="https://www.blackvoicenews.com/wp-content/uploads/2020/06/1080x608_voice_abuse-150x150.jpg" alt="No Room to Love — When Abuse in Confinement Pushes Couples Apart" />
</a>								<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/06/24/no-room-to-love-when-abuse-in-confinement-pushes-couples-apart/" class="title">No Room to Love — When Abuse in Confinement Pushes Couples Apart</a>
<div class="post-meta">
<span class="updated">Jun 24, 2020</span>					</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget -->
</div> <!-- .et_pb_widget_area -->
</div> <!-- .et_pb_column -->
</div> <!-- .et_pb_row -->
</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
</div><!-- .et-l -->
</div><!-- #et-boc -->
	
<footer id="footer" class="footer_columns_4">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="media_image-4" class="widget-odd widget-first widget-1 et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="100" height="100" src="https://www.blackvoicenews.com/wp-content/uploads/2020/05/bvn_100w.jpg" class="image wp-image-219667  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div> <!-- end .et_pb_widget --><div id="text-6" class="widget-even widget-last widget-2 et_pb_widget widget_text"><h4 class="widgettitle">Black Voice News</h4>			<div class="textwidget"><p>As a newspaper that publishes in the spirit of the Black Press, the Black Voice News has given voice to the voiceless and shined a light on systemic inequities and disparities since 1972.</p>
<p><a href="https://www.blackvoicenews.com/about-bvn/"><em>Learn More</em></a></p>
</div>
</div> <!-- end .et_pb_widget -->				</div>
<div class="et_pb_extra_column even column-2">
<div id="et-recent-posts-7" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
<li>
<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/06/27/for-those-still-seeking-unemployment-benefits-in-the-age-of-covid-19/" class="title">For Those Still Seeking Unemployment Benefits in the Age of COVID-19</a>
<div class="post-meta">
<span class="updated">Jun 27, 2020</span> | <a href="https://www.blackvoicenews.com/category/community/" rel="tag">Community</a>, <a href="https://www.blackvoicenews.com/category/covid-19/" rel="tag">Covid-19</a>					</div>
</div>
</li>
<li>
<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/06/27/red-flag-warning-covid-19-accelerates-in-the-inland-region/" class="title">Red Flag Warning: COVID-19 Accelerates in the Inland Region</a>
<div class="post-meta">
<span class="updated">Jun 27, 2020</span> | <a href="https://www.blackvoicenews.com/category/community/" rel="tag">Community</a>, <a href="https://www.blackvoicenews.com/category/covid-19/" rel="tag">Covid-19</a>					</div>
</div>
</li>
<li>
<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/06/24/morehouse-school-of-medicine-joins-the-fight-against-covid-19-with-40-million-hhs-award/" class="title">Morehouse School of Medicine Joins the Fight Against COVID-19 with $40 Million HHS Award</a>
<div class="post-meta">
<span class="updated">Jun 24, 2020</span> | <a href="https://www.blackvoicenews.com/category/community/" rel="tag">Community</a>					</div>
</div>
</li>
<li>
<div class="post_info">
<a href="https://www.blackvoicenews.com/2020/06/24/three-african-americans-step-into-top-california-leadership-roles/" class="title">Three African Americans Step Into Top California Leadership Roles</a>
<div class="post-meta">
<span class="updated">Jun 24, 2020</span> | <a href="https://www.blackvoicenews.com/category/community/" rel="tag">Community</a>, <a href="https://www.blackvoicenews.com/category/commentary/government/" rel="tag">Government</a>					</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget -->				</div>
<div class="et_pb_extra_column odd column-3">
<div id="nav_menu-4" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_nav_menu"><h4 class="widgettitle">Categories</h4><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-220110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220110"><a href="https://www.blackvoicenews.com/category/covid-19/">Covid-19</a></li>
<li id="menu-item-220112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220112"><a href="https://www.blackvoicenews.com/category/commentary/education/">Education</a></li>
<li id="menu-item-220113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220113"><a href="https://www.blackvoicenews.com/category/commentary/health/">Health</a></li>
<li id="menu-item-220114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220114"><a href="https://www.blackvoicenews.com/category/commentary/economy/">Economy</a></li>
<li id="menu-item-220115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220115"><a href="https://www.blackvoicenews.com/category/commentary/politics/">Politics</a></li>
<li id="menu-item-220116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220116"><a href="https://www.blackvoicenews.com/category/commentary/government/">Government</a></li>
<li id="menu-item-220117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-220117"><a href="https://www.blackvoicenews.com/category/community/">Community</a></li>
<li id="menu-item-220118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220118"><a href="https://www.blackvoicenews.com/category/local/">Local</a></li>
<li id="menu-item-220119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220119"><a href="https://www.blackvoicenews.com/category/state/">State</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
<div class="et_pb_extra_column even column-4">
<div id="bloomwidget-3" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_7' style='display: none;'>
<style type="text/css">.et_bloom .et_bloom_optin_7 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_container .et_bloom_form_header { background-color: #292929 !important; } .et_bloom .et_bloom_optin_7 .wedge_edge .triangle { fill: #292929} .et_bloom .et_bloom_optin_7 .et_bloom_form_content button { background-color: #292929 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_content .et_bloom_fields i { color: #292929 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #292929 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_content button { background-color: #292929 !important; } .et_bloom .et_bloom_optin_7 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_7 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_7 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_7 .et_bloom_form_container p, .et_bloom .et_bloom_optin_7 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_7 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_7 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_7 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } #footer .et_bloom .et_bloom_widget_content .et_bloom_form_container { margin-top: 20px !important; } #footer .et_bloom .et_bloom_form_header img, .et_bloom .et_bloom_form_header .et_bloom_form_text { padding: 15px 15px 0px 15px !important; }</style>
<div class='et_bloom_form_container with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_dark">
<img width="50" height="50" src="https://www.blackvoicenews.com/wp-content/uploads/2020/05/bvn_50w.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" />
<div class="et_bloom_form_text">
<p><span style="color: #ffffff;">Join our mailing list to receive the latest news and updates from our team.</span></p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
</svg>
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_7" data-service="mailchimp" data-list_id="fe62d0334e" data-page_id="221277" data-account="blackvoicenews" data-ip_address="true" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></div> <!-- end .et_pb_widget -->				</div>
</div>
</div>
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/blackvoicenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/blackvoicenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/theblackvoicenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<span title="Back To Top" id="back_to_top"></span>
<div id="footer-editor-info"></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.blackvoicenews.com/wp-admin/admin-ajax.php";
</script>
<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_grow et_social_mobile_on">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F06%2F27%2Fred-flag-warning-covid-19-accelerates-in-the-inland-region%2F&#038;t=Red%20Flag%20Warning%3A%20COVID-19%20Accelerates%20in%20the%20Inland%20Region" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="221277" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Red%20Flag%20Warning%3A%20COVID-19%20Accelerates%20in%20the%20Inland%20Region&#038;url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F06%2F27%2Fred-flag-warning-covid-19-accelerates-in-the-inland-region%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="221277" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<span class="et_social_overlay"></span>
</a>
</li></ul>
<span class="et_social_hide_sidebar et_social_icon"></span>
</div><div class="et_social_mobile_button"></div>
<div class="et_social_mobile et_social_fadein">
<div class="et_social_heading">Share This</div>
<span class="et_social_close"></span>
<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
<ul class="et_social_icons_container"><li class="et_social_facebook">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F06%2F27%2Fred-flag-warning-covid-19-accelerates-in-the-inland-region%2F&#038;t=Red%20Flag%20Warning%3A%20COVID-19%20Accelerates%20in%20the%20Inland%20Region" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="221277" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_facebook"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
<span class="et_social_overlay"></span>
</a>
</li><li class="et_social_twitter">
<a href="http://twitter.com/share?text=Red%20Flag%20Warning%3A%20COVID-19%20Accelerates%20in%20the%20Inland%20Region&#038;url=https%3A%2F%2Fwww.blackvoicenews.com%2F2020%2F06%2F27%2Fred-flag-warning-covid-19-accelerates-in-the-inland-region%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="221277" data-social_type="share" data-location="sidebar">
<i class="et_social_icon et_social_icon_twitter"></i>
<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
<span class="et_social_overlay"></span>
</a>
</li></ul>
</div>
</div>
<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
</script>
<link rel='stylesheet' id='et_bloom-css-css'  href='//www.blackvoicenews.com/wp-content/cache/wpfc-minified/6wu12e01/hxs9h.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/aspen-footer-editor/js/call.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.blackvoicenews.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1abd5923865cad8a1f1aa949c399861f","fragment_name":"wc_fragments_1abd5923865cad8a1f1aa949c399861f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.blackvoicenews.com\/2020\/06\/27\/red-flag-warning-covid-19-accelerates-in-the-inland-region\/","stats_nonce":"5b02e5dde8","share_counts":"dd5b9bd660","follow_counts":"db737c7bc8","total_counts":"b12e278a18","media_single":"edcb5ab03a","media_total":"4c237bc4e7","generate_all_window_nonce":"6c2aaecb9c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.blackvoicenews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"9a4c393b35","timeline_nonce":"cdefcfb424","blog_feed_nonce":"6e677f3b8f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.blackvoicenews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.blackvoicenews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"1e4cd23148","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c49f7bc7ee","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"221277","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/Divi-Blog-Extras/scripts/isotope.pkgd.min.js?ver=2.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DiviBlogExtrasFrontendData = {"ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","ajax_nonce":"3785858672","et_theme_accent_color":"#000000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/Divi-Blog-Extras/scripts/frontend-bundle.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.blackvoicenews.com\/2020\/06\/27\/red-flag-warning-covid-19-accelerates-in-the-inland-region\/","stats_nonce":"67c39238d1","subscribe_nonce":"41da779e72","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://www.blackvoicenews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(41,41,41,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default cookiebuttons" aria-label="Ok">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button wp-default cookiebuttons" aria-label="No">No</a><a href="https://www.blackvoicenews.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default cookiebuttons" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
<div class="cookie-revoke-container" style="color: #fff;"><span id="cn-revoke-text" class="cn-text-container">You can revoke your consent any time using the Revoke consent button.</span><span id="cn-revoke-buttons" class="cn-buttons-container"><a href="#" class="cn-revoke-cookie cn-button wp-default cookiebuttons" aria-label="Revoke consent">Revoke consent</a></span>
</div>
</div>
<!-- / Cookie Notice plugin --></body>
</html><!-- WP Fastest Cache file was created in 1.4400789737701 seconds, on 28-06-20 0:09:25 --><!-- via php -->