<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="http://www.blackvoicenews.com/2018/04/19/californias-school-dashboard-is-anything-but-helpful/" />
<meta name="twitter:title" value="California’s School Dashboard Is Anything But Helpful" />
<meta name="twitter:description" value="Share on FacebookShare on TwitterShare on PinterestShare on Google+Share on Linkedin" />
<meta name="twitter:image" value="http://www.blackvoicenews.com/wp-content/uploads/2018/04/maxresdefault.jpg" />
<meta name="twitter:site" value="@libdemvoice" />
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
     <link rel="shortcut icon" href="/wp-content/themes/bvn/images/favicon.ico" type="image/x-icon">
	<title>California’s School Dashboard Is Anything But Helpful | Black Voice News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.blackvoicenews.com/xmlrpc.php">
    <!--[if lt IE 9]>
	<script src="http://www.blackvoicenews.com/wp-content/themes/bvn/js/html5.js"></script>
	<![endif]-->
     <link rel="stylesheet" href="http://www.blackvoicenews.com/wp-content/themes/bvn/css/owl.carousel.css">
     <link rel="stylesheet" href="http://www.blackvoicenews.com/wp-content/themes/bvn/css/owl.transitions.css">
     <link rel="stylesheet" href="http://www.blackvoicenews.com/wp-content/themes/bvn/css/font-awesome.min.css">
     <link rel="stylesheet" href="http://www.blackvoicenews.com/wp-content/themes/bvn/css/bootstrap.css">
	
<!-- All in One SEO Pack 2.3.9.1 by Michael Torbert of Semper Fi Web Design[1230,1309] -->
<meta name="description" itemprop="description" content="Who wants to know how California public schools are performing?" />

<meta name="keywords" itemprop="keywords" content="california,public schools,dashboard" />

<link rel="canonical" href="http://www.blackvoicenews.com/2018/04/19/californias-school-dashboard-is-anything-but-helpful/" />
<meta property="og:title" content="California’s School Dashboard Is Anything But Helpful | Black Voice News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.blackvoicenews.com/2018/04/19/californias-school-dashboard-is-anything-but-helpful/" />
<meta property="og:image" content="http://www.blackvoicenews.com/wp-content/uploads/2018/04/maxresdefault.jpg" />
<meta property="og:site_name" content="Black Voice News" />
<meta property="fb:admins" content="241407992538768" />
<meta property="og:description" content="Who wants to know how California public schools are performing?" />
<meta property="article:published_time" content="2018-04-19T18:10:41Z" />
<meta property="article:modified_time" content="2018-04-20T18:14:45Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@blackvoicenews" />
<meta name="twitter:domain" content="blackvoicenews.com" />
<meta name="twitter:title" content="California’s School Dashboard Is Anything But Helpful | Black Voice News" />
<meta name="twitter:description" content="Who wants to know how California public schools are performing?" />
<meta name="twitter:image" content="http://www.blackvoicenews.com/wp-content/uploads/2018/04/maxresdefault.jpg" />
<meta itemprop="image" content="http://www.blackvoicenews.com/wp-content/uploads/2018/04/maxresdefault.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//connect.cointent.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Feed" href="http://www.blackvoicenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Comments Feed" href="http://www.blackvoicenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; California’s School Dashboard Is Anything But Helpful Comments Feed" href="http://www.blackvoicenews.com/2018/04/19/californias-school-dashboard-is-anything-but-helpful/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.blackvoicenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.blackvoicenews.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.blackvoicenews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.blackvoicenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cointent-wp-plugin-css'  href='//connect.cointent.com/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.blackvoicenews.com/wp-content/themes/bvn/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.blackvoicenews.com/wp-content/themes/bvn/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.blackvoicenews.com/wp-content/themes/bvn/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.blackvoicenews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.blackvoicenews.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.blackvoicenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.blackvoicenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.blackvoicenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Crime Prevention and Intervention Unit' href='http://www.blackvoicenews.com/2018/04/18/new-crime-prevention-and-intervention-unit/' />
<link rel='next' title='State Treasurer John Chiang Could Become the Next Governor of California' href='http://www.blackvoicenews.com/2018/04/20/state-treasurer-john-chiang-could-become-the-next-governor-of-california/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.blackvoicenews.com/?p=69397' />
<link rel="alternate" type="application/json+oembed" href="http://www.blackvoicenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F04%2F19%2Fcalifornias-school-dashboard-is-anything-but-helpful%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.blackvoicenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F04%2F19%2Fcalifornias-school-dashboard-is-anything-but-helpful%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":69397,"post_name":"californias-school-dashboard-is-anything-but-helpful","post_title":"California\u2019s School Dashboard Is Anything But Helpful","post_type":"post","post_author":"34","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":212,"name":"Education","slug":"education","term_group":0,"term_taxonomy_id":212,"taxonomy":"category","description":"Stories and articles about students, schools, and education.","parent":2,"count":51,"filter":"raw","cat_ID":212,"category_count":51,"category_description":"Stories and articles about students, schools, and education.","cat_name":"Education","category_nicename":"education","category_parent":2}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="286577" async></script><!-- start Mixpanel -->
<script type="text/javascript">(function(f,b){if(!b.__SV){var a,e,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.track_charge people.clear_charges people.delete_user".split(" ");
for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=f.createElement("script");a.type="text/javascript";a.async=!0;a.src="//cdn.mxpnl.com/libs/mixpanel-2.2.min.js";e=f.getElementsByTagName("script")[0];e.parentNode.insertBefore(a,e)}})(document,window.mixpanel||[]);
mixpanel.init("3de2a718154c96857c21866e27f2e86c");</script>
<!-- end Mixpanel -->

<script type="text/javascript"> 
mixpanel.set_config({
    cross_subdomain_cookie: false,
    debug: false});
</script> 
<!-- end Mixpanel --><style type='text/css'>ul.rp4wp-posts-list {float: left;}
					.rp4wp-col {
						width: 100%;
						margin-bottom: 30px;
						list-style:none;
						box-sizing: border-box;
						overflow:hidden;
						float: left;
					}
					.rp4wp_component_wrapper {
						width: 100%;
						float: left;
					}
					.rp4wp_component {
						width: 100%;
						padding: 0 0 5%;
						box-sizing: border-box;
						float: left;
						overflow: hidden;
					}
					.rp4wp_component a {border:0;}
					.rp4wp_component_image a {display:block; height:100%} .rp4wp_component_image img {width:100%;height:100%;}
					.rp4wp_component_title a {text-decoration: none; font-weight: bold; border: 0;}

					@media (min-width: 768px) {
						.rp4wp-col {
							width: 34.333333333333%;
							height:300px;
							padding: 0 2%;

						}
						.rp4wp-col-first {
							width: 32.333333333333%;
							padding-left:0;
							padding-right: 2%;
						}
						.rp4wp-col-last {
							width: 32.333333333333%;
							padding-right:0;
							padding-left: 2%;
						}
						.rp4wp_component_wrapper {
							width: 50%;
						}
						.rp4wp_component_wrapper_left {
							padding-right: 5%;
						}
						.rp4wp_component_wrapper_right {
							padding-left:5%;
						}
					}
			.rp4wp_component_2{
					height: 60%;
				}.rp4wp_component_3{
					height: 40%;
				}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.blackvoicenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.blackvoicenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->	<style type="text/css" id="twentythirteen-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
			.site-header .home-link {
			min-height: 0;
		}
		</style>
	<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1453773114364{background-color: #c9c9c9 !important;}.vc_custom_1498674612344{padding-top: 10px !important;padding-right: 10px !important;padding-bottom: 10px !important;padding-left: 10px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>     
     <!-- GA Code -->
     <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67749011-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="post-template-default single single-post postid-69397 single-format-standard wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
	<div id="page" class="hfeed site">
    	
        	<div class="container">
	        <div class="row">
            
            <!-- Header Start -->
            <header id="masthead" class="site-header" role="banner">
        	
			 <div class="navbar-header">
          <button aria-expanded="false" aria-controls="bs-navbar" data-target="#site-navigation" data-toggle="collapse" type="button" class="navbar-toggle collapsed">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
          <a class="home-link" href="http://www.blackvoicenews.com/" title="Black Voice News" rel="home"><img src="http://www.blackvoicenews.com/wp-content/themes/bvn/images/logo.png">
				<!-- <h2 class="site-description">The Voice of the Black Community in California</h2> -->
			</a>
        </div>
            <nav id="site-navigation" class="collapse navbar-collapse" role="navigation">
                <form role="search" method="get" class="search-form" action="http://www.blackvoicenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                <!-- <button class="menu-toggle">Menu</button>  
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> -->
                <div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu navbar-right nav navbar-nav "><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://blackvoicenews.com/">Home</a></li>
<li id="menu-item-1338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1338"><a href="http://www.blackvoicenews.com/archive/">Archive</a></li>
<li id="menu-item-1339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1339"><a href="http://www.blackvoicenews.com/about-us/">About Us</a></li>
<li id="menu-item-68000" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68000"><a href="http://www.blackvoicenews.com/2017/08/01/100-maps-in-100-days/">100 Maps in 100 Days</a></li>
<li id="menu-item-67822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67822"><a href="http://www.blackvoicenews.com/voice45/">Voice 45</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="http://www.blackvoicenews.com/contact-us/">Contact Us</a></li>
</ul></div>                
            </nav><!-- #site-navigation -->
			
            
            </header><!--  Header end  -->
            
		</div>
        </div>
        
        
        
		<div id="main" class="site-main"><div class="container">
	<div class="row">
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
               <div class="postContainer">
						
				



<div class="col-md-12">
<div class="row">

<article id="post-69397" class="post-69397 post type-post status-publish format-standard has-post-thumbnail hentry category-education">
	<header class="entry-header">
				<div class="entry-thumbnail">
               <img width="960" height="640" src="http://www.blackvoicenews.com/wp-content/uploads/2018/04/maxresdefault.jpg" class="attachment- size- wp-post-image" alt="" full="" srcset="http://www.blackvoicenews.com/wp-content/uploads/2018/04/maxresdefault.jpg 960w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/maxresdefault-300x200.jpg 300w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/maxresdefault-768x512.jpg 768w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/maxresdefault-600x400.jpg 600w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/maxresdefault-150x100.jpg 150w" sizes="(max-width: 960px) 100vw, 960px" />		</div>
                    
          

				<h1 class="entry-title">California’s School Dashboard Is Anything But Helpful</h1>
		
		<div class="entry-meta">
			<span class="date"><a href="http://www.blackvoicenews.com/2018/04/19/californias-school-dashboard-is-anything-but-helpful/" title="Permalink to California’s School Dashboard Is Anything But Helpful" rel="bookmark"><time class="entry-date" datetime="2018-04-19T18:10:41+00:00">April 19, 2018</time></a></span><span class="categories-links"><a href="http://www.blackvoicenews.com/category/commentary/education/" rel="category tag">Education</a></span><span class="author vcard"><a class="url fn n" href="http://www.blackvoicenews.com/author/cablackmedia/" title="View all posts by California Black Media" rel="author">California Black Media</a></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
				<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F04%2F19%2Fcalifornias-school-dashboard-is-anything-but-helpful%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=California%E2%80%99s+School+Dashboard+Is+Anything+But+Helpful&url=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F04%2F19%2Fcalifornias-school-dashboard-is-anything-but-helpful%2F&via=blackvoicenews" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F04%2F19%2Fcalifornias-school-dashboard-is-anything-but-helpful%2F&media=http%3A%2F%2Fwww.blackvoicenews.com%2Fwp-content%2Fuploads%2F2018%2F04%2Fmaxresdefault-300x200.jpg&description=California%E2%80%99s+School+Dashboard+Is+Anything+But+Helpful" target="_blank" >Share on Pinterest</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F04%2F19%2Fcalifornias-school-dashboard-is-anything-but-helpful%2F" target="_blank" >Share on Google+</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F04%2F19%2Fcalifornias-school-dashboard-is-anything-but-helpful%2F&title=California%E2%80%99s+School+Dashboard+Is+Anything+But+Helpful" target="_blank" >Share on Linkedin</a>	        	    </div>
	    <div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p>Who wants to know how California public schools are performing?<span id="more-69397"></span> There’s the usual assortment of policymakers, politicians, journalists, researchers and other professionals. But who <i>needs</i> to know? Parents. They’re the ones faced with choosing which school their children will attend – a decision that will have a profound impact on their futures.  Just as importantly, clear school information allows parents to know when and how to get involved in their children’s schools.<span class="Apple-converted-space"> </span></p>
<p>For parents, figuring out how their neighborhood school is doing and how it compares to nearby schools should be simple. After all, Sacramento bureaucrats created a dashboard that’s supposed to help parents understand how schools and districts are performing across a number of measures. But the dashboard, with its complex, color-coded matrix, clearly ignores its most important users: parents.</p>
<p>The dashboard doesn’t even let parents compare schools side-by-side, nor does it let them see data on some of the “multiple measures” Sacramento leaders keep touting, including chronic absenteeism and the college and career indicator. While a huge chunk of California parents are Spanish speakers, the dashboard is only available in English. After five years of development, the dashboard shouldn’t have such giant potholes.<span class="Apple-converted-space"> </span></p>
<p>Officials in Sacramento <a href="http://edpolicyinca.org/sites/default/files/PACE%2520USC%2520Poll%2520CA%2520Statewide%2520%2523235-I-%25201-18%2520FQ%2520Final.pdf">point to a recent poll</a> that supposedly found parents like the dashboard. What they don’t mention is that the majority of parents surveyed – 57% – don’t agree with the dashboard’s approach to summarizing the overall performance of schools. They believe each school should receive an overall rating, such as a letter grade A-F or a score on the 0-100 scale. That’s exactly what the dashboard doesn’t do; instead, it assigns multiple, confusing colors to every school.</p>
<p>The poll is also not representative of California’s diverse students and families. Fifty three percent of parents surveyed were white. Compare that figure to, say, Los Angeles Unified, where 74% of the students are Latino, or Santa Ana Unified, where 93% of students are Latino. The survey was only conducted in English, even though nearly one in four students in California are English learners. Most importantly, nearly half of those surveyed had never even visited the dashboard website.</p>
<p>Meanwhile, bureaucrats have already begun manipulating the dashboard to meet their own needs, rather than the needs of parents. Last year, when too many schools were identified as red (the lowest performing) on the dashboard, the State Board of Education simply voted to lower the standards, which rescued many of those schools from red and moved them up to orange.</p>
<p>All parents want honest information about their children’s schools. And while families of every race, religion and income level are willing to wrestle their way through all kinds of systemic obstacles to get a decent education for their children, Sacramento shouldn’t be adding to their struggle. Why, in 2018, are bureaucrats refusing to provide clear information about the state’s schools, putting yet another obstacle in the way of our state’s most underserved families?<span class="Apple-converted-space"> </span></p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Though state officials have been tweaking it for years, the dashboard still does not provide an objective, clear and comparable measure of school quality. That’s one of the reasons California’s plan to meet the requirements of the Every Student Succeeds Act (ESSA), which was signed into law by President Obama, was sharply criticized and sent back by the federal Department of Education. Right now, Sacramento bureaucrats are deciding if and how to fix the dashboard as they revise their plan and prepare to send it back to Washington, D.C. They should take this opportunity to follow ESSA’s guidelines and include 11<sup>th</sup> grade academic performance as a standalone item on the dashboard; this would also ensure that California isn’t juggling two separate accountability systems – one for the state, one for the federal government.<span class="Apple-converted-space"> </span></p>
<p>Too many families in California are already forced to face the reality of a public education system that is failing their children. Parents have a big role to play in their children’s education, but they can’t do it alone. They need those in power to face the same reality and get to action. But, as long as the dashboard leaves the final word on school quality open to interpretation, it’s too often parents’ word against the powerful bureaucrats. When they insist that our schools are doing just fine when they aren’t, it’s bad for neighborhood schools and bad for students.<span class="Apple-converted-space"> </span></p>
<p>California’s fourth graders who live in poverty rank dead last in the nation in math and 49<sup>th</sup> in reading on the National Assessment of Educational Progress. Their future – and the future of this state – shouldn’t be lost in a color-coded maze. No matter if or when the federal government approves California’s plan to comply with ESSA, the State Board of Education must not give up on making the dashboard work for all parents.  A clear, direct, objective and understandable accountability system is possible – and it’s what parents need and deserve to make informed decisions about their children’s futures.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element  small">
		<div class="wpb_wrapper">
			<p>Seth Litt<br />
<em>Executive Director, Parent Revolution</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1453773114364 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1498674612344">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper vc_box_circle  vc_box_border_grey"><img width="150" height="150" src="http://www.blackvoicenews.com/wp-content/uploads/2015/06/CBM_new_logo.1dd24ff.jpg" class="vc_single_image-img attachment-thumbnail" alt="" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><strong>California Black Media, </strong>Content Sponsor</p>
<p>Website: <a href="http://www.cablackmedia.org">www.cablackmedia.org</a></p>

		</div>
	</div>

	<div class="wpb_tabs wpb_content_element" data-interval="0">
		<div class="wpb_wrapper wpb_tour_tabs_wrapper ui-tabs vc_clearfix">
			<ul class="wpb_tabs_nav ui-tabs-nav vc_clearfix"><li><a href="#tab-b4b5fbe7-c6ac-29384-b3d7f457-5530cf88-942ae3e3-65fa49a8-33cab076-4dc0c5f4-5c424662-5356a2fc-d834">Full Bio</a></li><li><a href="#tab-cb440578-0e56-29384-b3d7f457-5530cf88-942ae3e3-65fa49a8-33cab076-4dc0c5f4-5c424662-5356a2fc-d834">Recent Posts</a></li></ul>
	<div id="tab-b4b5fbe7-c6ac-29384-b3d7f457-5530cf88-942ae3e3-65fa49a8-33cab076-4dc0c5f4-5c424662-5356a2fc-d834" class="wpb_tab ui-tabs-panel wpb_ui-tabs-hide vc_clearfix">
		
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p class="font_4">California Black Media exists to facilitate communication between the black community, media, grassroots organizations, and policy makers by providing fact-based reporting to a network of over 21 Black media outlets on leading public policy issues that impact their lives and communities.</p>

		</div>
	</div>

	</div>

	<div id="tab-cb440578-0e56-29384-b3d7f457-5530cf88-942ae3e3-65fa49a8-33cab076-4dc0c5f4-5c424662-5356a2fc-d834" class="wpb_tab ui-tabs-panel wpb_ui-tabs-hide vc_clearfix">
		<div class="vc_wp_rss wpb_content_element"><div class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.blackvoicenews.com/author/cablackmedia/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.blackvoicenews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.blackvoicenews.com/">Recent Posts from California Healthline</a></h2><ul><li><a class='rsswidget' href='http://www.blackvoicenews.com/2018/04/24/two-african-americans-appointed-to-the-california-complete-count-committee-for-the-2020-census/'>Two African Americans appointed to the California Complete Count Committee for the 2020 Census</a><div class="rssSummary"></div> <cite>California Black Media</cite></li><li><a class='rsswidget' href='http://www.blackvoicenews.com/2018/04/20/travis-allen-a-republican-lawmaker-adept-at-surfing-seeks-governorship/'>Travis Allen, a Republican Lawmaker Adept at Surfing, Seeks Governorship </a><div class="rssSummary"></div> <cite>California Black Media</cite></li><li><a class='rsswidget' href='http://www.blackvoicenews.com/2018/04/20/los-angelino-antonio-villaraigosa-wants-to-be-californias-next-governor/'>Los Angelino Antonio Villaraigosa Wants to Be California’s Next Governor</a><div class="rssSummary"></div> <cite>California Black Media</cite></li></ul></div></div>
	</div>

		</div>
	</div>
</div></div></div></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="rp4wp-related-posts rp4wp-related-post">

	<h3>More on Black Voice News</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.blackvoicenews.com/2018/04/01/after-hurricane-maria-superior-vocational-high-school-in-loiza-makes-slow-progress/"><img width="150" height="100" src="http://www.blackvoicenews.com/wp-content/uploads/2018/03/puertoricoschools_003_thopkins_hires-150x100.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="http://www.blackvoicenews.com/wp-content/uploads/2018/03/puertoricoschools_003_thopkins_hires-150x100.jpg 150w, http://www.blackvoicenews.com/wp-content/uploads/2018/03/puertoricoschools_003_thopkins_hires-300x200.jpg 300w, http://www.blackvoicenews.com/wp-content/uploads/2018/03/puertoricoschools_003_thopkins_hires-768x512.jpg 768w, http://www.blackvoicenews.com/wp-content/uploads/2018/03/puertoricoschools_003_thopkins_hires-600x400.jpg 600w, http://www.blackvoicenews.com/wp-content/uploads/2018/03/puertoricoschools_003_thopkins_hires.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.blackvoicenews.com/2018/04/01/after-hurricane-maria-superior-vocational-high-school-in-loiza-makes-slow-progress/">After Hurricane Maria, Superior Vocational High School in Loíza Makes Slow Progress</a></div></li><li class="rp4wp-col">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.blackvoicenews.com/2018/04/06/hospitals-find-asthma-hot-spots-more-profitable-to-neglect-than-fix/"><img width="150" height="100" src="http://www.blackvoicenews.com/wp-content/uploads/2018/04/asthma-02_1350-150x100.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="http://www.blackvoicenews.com/wp-content/uploads/2018/04/asthma-02_1350-150x100.jpg 150w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/asthma-02_1350-300x200.jpg 300w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/asthma-02_1350-768x512.jpg 768w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/asthma-02_1350-1024x683.jpg 1024w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/asthma-02_1350-600x400.jpg 600w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/asthma-02_1350.jpg 1350w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.blackvoicenews.com/2018/04/06/hospitals-find-asthma-hot-spots-more-profitable-to-neglect-than-fix/">Hospitals Find Asthma Hot Spots More Profitable To Neglect Than Fix</a></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.blackvoicenews.com/2018/04/18/new-crime-prevention-and-intervention-unit/"><img width="150" height="100" src="http://www.blackvoicenews.com/wp-content/uploads/2018/04/MEMORIAL-5-150x100.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="http://www.blackvoicenews.com/wp-content/uploads/2018/04/MEMORIAL-5-150x100.jpg 150w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/MEMORIAL-5-300x200.jpg 300w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/MEMORIAL-5-768x512.jpg 768w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/MEMORIAL-5-600x400.jpg 600w, http://www.blackvoicenews.com/wp-content/uploads/2018/04/MEMORIAL-5.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.blackvoicenews.com/2018/04/18/new-crime-prevention-and-intervention-unit/">New Crime Prevention and Intervention Unit</a></div></li>	</ul>
	</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
			</footer><!-- .entry-meta -->
</article><!-- #post -->

</div>

</div>
								
<div id="comments" class="comments-area">

	
	
</div><!-- #comments -->
			               
			</div>
		</div><!-- #content -->
	</div><!-- #primary -->
     
</div>
</div>
</div>
<!-- #main -->

<footer id="colophon" class="site-footer" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="site-info clearfix">
        <div class="col-sm-6 col-md-3">
          <div class="row">
            <div class="footerBox"> <img src="http://www.blackvoicenews.com/wp-content/themes/bvn/images/logo-footer.png"  alt="" class="footLogo"/> </div>
          </div>
        </div>
        <div class="col-sm-6 col-md-2">
          <div class="row col-md-offset-0">
            <div class="footerBox">
              <p><b>BVN</b></p>
              <div class="menu-footer-menu-container"><ul id="FooterMenu" class="FooterMenu list-unstyled"><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://www.blackvoicenews.com/about-us/">About Us</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.blackvoicenews.com/archive/">Archive</a></li>
<li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340"><a href="http://www.blackvoicenews.com/contact-us/">Contact Us</a></li>
</ul></div>            </div>
          </div>
        </div>
        <div class="col-sm-6 col-md-5">
          <div class="row col-md-offset-0">
            <!-- <div class="footerBox">
              <p><b>Sign up for Newsletter</b></p>
              <p>Keep up with latest news and updates!</p>
              <div class="widget_wysija_cont php_wysija"><div id="msg-form-wysija-php5ae00f8aee2c4-2" class="wysija-msg ajax"></div></div>            </div> -->
          </div>
        </div>
        <div class="col-sm-6 col-md-2">
          <div class="row col-md-offset-0">
            <div class="footerBox">
              <p><b>Follow us</b></p>
              <ul class="list-unstyled clearfix socialMenu">
                <li class="fb"><a href="https://www.facebook.com/blackvoicenews"></a></li>
                <li class="tw"><a href="https://twitter.com/blackvoicenews"></a></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      
      <div class="siteFoot">
      	<ul class="clearfix list-unstyled">
          	<li><a href="http://www.blackvoicenews.com/?page_id=155">Terms & Privacy Policy</a></li>
               <li>&copy; 2017, Black Voice News</li>
          </ul>
      </div>
      
    </div>
  </div> 
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

<script type='text/javascript'>
		var rightNow = new Date();
		var humanDate = rightNow.toDateString();

		mixpanel.register_once({
			'first_wp_page': document.title,
			'first_wp_contact': humanDate
		});
		mixpanel.track("Viewed Page", {
			'Page Name': document.title, 'Page URL': window.location.pathname
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var cointent_tracking_data = {"articleId":"69397","publisherId":"1019","gated":""};
var cointent_tracking_data = {"articleId":"69397","publisherId":"1019","gated":""};
/* ]]> */
</script>
<script type='text/javascript' src='//connect.cointent.com/cointent-tracker.0.2.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.blackvoicenews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"2749f3d4d0","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.3'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/themes/bvn/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/js_composer/assets/lib/bower/jquery-ui-tabs-rotate/jquery-ui-tabs-rotate.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7'></script>
<script src="http://www.blackvoicenews.com/wp-content/themes/bvn/js/bootstrap.min.js"></script>
</body>
</html>