<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="http://www.blackvoicenews.com/2018/01/31/one-year-of-trump-what-weve-lost-and-what-weve-learned/" />
<meta name="twitter:title" value="One Year of Trump: What We’ve Lost and What We’ve Learned" />
<meta name="twitter:description" value="Share on FacebookShare on TwitterShare on PinterestShare on Google+Share on Linkedin" />
<meta name="twitter:image" value="http://www.blackvoicenews.com/wp-content/uploads/2018/01/repkarenbass_officialphoto_hires.jpg" />
<meta name="twitter:site" value="@libdemvoice" />
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
     <link rel="shortcut icon" href="/wp-content/themes/bvn/images/favicon.ico" type="image/x-icon">
	<title>One Year of Trump: What We’ve Lost and What We’ve Learned | Black Voice News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.blackvoicenews.com/xmlrpc.php">
    <!--[if lt IE 9]>
	<script src="http://www.blackvoicenews.com/wp-content/themes/bvn/js/html5.js"></script>
	<![endif]-->
     <link rel="stylesheet" href="http://www.blackvoicenews.com/wp-content/themes/bvn/css/owl.carousel.css">
     <link rel="stylesheet" href="http://www.blackvoicenews.com/wp-content/themes/bvn/css/owl.transitions.css">
     <link rel="stylesheet" href="http://www.blackvoicenews.com/wp-content/themes/bvn/css/font-awesome.min.css">
     <link rel="stylesheet" href="http://www.blackvoicenews.com/wp-content/themes/bvn/css/bootstrap.css">
	
<!-- All in One SEO Pack 2.3.9.1 by Michael Torbert of Semper Fi Web Design[1255,1338] -->
<meta name="description" itemprop="description" content="Representative Karen Bass says that hard-earned progress will never be safe so long as bigotry, hatred and racism hold power." />

<meta name="keywords" itemprop="keywords" content="representative karen bass,congressional black caucus,nnpa cbc exclusive,karen bass on trump’s first year,opinion,commentary" />

<link rel="canonical" href="http://www.blackvoicenews.com/2018/01/31/one-year-of-trump-what-weve-lost-and-what-weve-learned/" />
<meta property="og:title" content="One Year of Trump: What We’ve Lost and What We’ve Learned | Black Voice News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.blackvoicenews.com/2018/01/31/one-year-of-trump-what-weve-lost-and-what-weve-learned/" />
<meta property="og:image" content="http://www.blackvoicenews.com/wp-content/uploads/2018/01/repkarenbass_officialphoto_hires.jpg" />
<meta property="og:site_name" content="Black Voice News" />
<meta property="fb:admins" content="241407992538768" />
<meta property="og:description" content="Representative Karen Bass says that hard-earned progress will never be safe so long as bigotry, hatred and racism hold power." />
<meta property="article:published_time" content="2018-01-31T13:01:47Z" />
<meta property="article:modified_time" content="2018-01-29T13:05:28Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@blackvoicenews" />
<meta name="twitter:creator" content="@blackvoicenews" />
<meta name="twitter:domain" content="blackvoicenews.com" />
<meta name="twitter:title" content="One Year of Trump: What We’ve Lost and What We’ve Learned | Black Voice News" />
<meta name="twitter:description" content="Representative Karen Bass says that hard-earned progress will never be safe so long as bigotry, hatred and racism hold power." />
<meta name="twitter:image" content="http://www.blackvoicenews.com/wp-content/uploads/2018/01/repkarenbass_officialphoto_hires.jpg" />
<meta itemprop="image" content="http://www.blackvoicenews.com/wp-content/uploads/2018/01/repkarenbass_officialphoto_hires.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//connect.cointent.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Feed" href="http://www.blackvoicenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; Comments Feed" href="http://www.blackvoicenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Voice News &raquo; One Year of Trump: What We’ve Lost and What We’ve Learned Comments Feed" href="http://www.blackvoicenews.com/2018/01/31/one-year-of-trump-what-weve-lost-and-what-weve-learned/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.blackvoicenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.blackvoicenews.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.blackvoicenews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.blackvoicenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cointent-wp-plugin-css'  href='//connect.cointent.com/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.blackvoicenews.com/wp-content/themes/bvn/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.blackvoicenews.com/wp-content/themes/bvn/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.blackvoicenews.com/wp-content/themes/bvn/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.blackvoicenews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://www.blackvoicenews.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.blackvoicenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.blackvoicenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.blackvoicenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stop Hoping that the Republicans Will Get Sick of Trump. They Won’t.' href='http://www.blackvoicenews.com/2018/01/30/stop-hoping-that-the-republicans-will-get-sick-of-trump-they-wont/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://www.blackvoicenews.com/?p=68921' />
<link rel="alternate" type="application/json+oembed" href="http://www.blackvoicenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F01%2F31%2Fone-year-of-trump-what-weve-lost-and-what-weve-learned%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.blackvoicenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F01%2F31%2Fone-year-of-trump-what-weve-lost-and-what-weve-learned%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":68921,"post_name":"one-year-of-trump-what-weve-lost-and-what-weve-learned","post_title":"One Year of Trump: What We\u2019ve Lost and What We\u2019ve Learned","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":7,"name":"Politics","slug":"politics","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"Information to allow for improved decision making","parent":2,"count":80,"filter":"raw","cat_ID":7,"category_count":80,"category_description":"Information to allow for improved decision making","cat_name":"Politics","category_nicename":"politics","category_parent":2}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="286577" async></script><!-- start Mixpanel -->
<script type="text/javascript">(function(f,b){if(!b.__SV){var a,e,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.track_charge people.clear_charges people.delete_user".split(" ");
for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=f.createElement("script");a.type="text/javascript";a.async=!0;a.src="//cdn.mxpnl.com/libs/mixpanel-2.2.min.js";e=f.getElementsByTagName("script")[0];e.parentNode.insertBefore(a,e)}})(document,window.mixpanel||[]);
mixpanel.init("3de2a718154c96857c21866e27f2e86c");</script>
<!-- end Mixpanel -->

<script type="text/javascript"> 
mixpanel.set_config({
    cross_subdomain_cookie: false,
    debug: false});
</script> 
<!-- end Mixpanel --><style type='text/css'>ul.rp4wp-posts-list {float: left;}
					.rp4wp-col {
						width: 100%;
						margin-bottom: 30px;
						list-style:none;
						box-sizing: border-box;
						overflow:hidden;
						float: left;
					}
					.rp4wp_component_wrapper {
						width: 100%;
						float: left;
					}
					.rp4wp_component {
						width: 100%;
						padding: 0 0 5%;
						box-sizing: border-box;
						float: left;
						overflow: hidden;
					}
					.rp4wp_component a {border:0;}
					.rp4wp_component_image a {display:block; height:100%} .rp4wp_component_image img {width:100%;height:100%;}
					.rp4wp_component_title a {text-decoration: none; font-weight: bold; border: 0;}

					@media (min-width: 768px) {
						.rp4wp-col {
							width: 34.333333333333%;
							height:300px;
							padding: 0 2%;

						}
						.rp4wp-col-first {
							width: 32.333333333333%;
							padding-left:0;
							padding-right: 2%;
						}
						.rp4wp-col-last {
							width: 32.333333333333%;
							padding-right:0;
							padding-left: 2%;
						}
						.rp4wp_component_wrapper {
							width: 50%;
						}
						.rp4wp_component_wrapper_left {
							padding-right: 5%;
						}
						.rp4wp_component_wrapper_right {
							padding-left:5%;
						}
					}
			.rp4wp_component_2{
					height: 60%;
				}.rp4wp_component_3{
					height: 40%;
				}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.blackvoicenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.blackvoicenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->	<style type="text/css" id="twentythirteen-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
			.site-header .home-link {
			min-height: 0;
		}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>     
     <!-- GA Code -->
     <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67749011-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="post-template-default single single-post postid-68921 single-format-standard wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
	<div id="page" class="hfeed site">
    	
        	<div class="container">
	        <div class="row">
            
            <!-- Header Start -->
            <header id="masthead" class="site-header" role="banner">
        	
			 <div class="navbar-header">
          <button aria-expanded="false" aria-controls="bs-navbar" data-target="#site-navigation" data-toggle="collapse" type="button" class="navbar-toggle collapsed">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
          <a class="home-link" href="http://www.blackvoicenews.com/" title="Black Voice News" rel="home"><img src="http://www.blackvoicenews.com/wp-content/themes/bvn/images/logo.png">
				<!-- <h2 class="site-description">The Voice of the Black Community in California</h2> -->
			</a>
        </div>
            <nav id="site-navigation" class="collapse navbar-collapse" role="navigation">
                <form role="search" method="get" class="search-form" action="http://www.blackvoicenews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                <!-- <button class="menu-toggle">Menu</button>  
                <a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> -->
                <div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu navbar-right nav navbar-nav "><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://blackvoicenews.com/">Home</a></li>
<li id="menu-item-1338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1338"><a href="http://www.blackvoicenews.com/archive/">Archive</a></li>
<li id="menu-item-1339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1339"><a href="http://www.blackvoicenews.com/about-us/">About Us</a></li>
<li id="menu-item-68000" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-68000"><a href="http://www.blackvoicenews.com/2017/08/01/100-maps-in-100-days/">100 Maps in 100 Days</a></li>
<li id="menu-item-67822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67822"><a href="http://www.blackvoicenews.com/voice45/">Voice 45</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="http://www.blackvoicenews.com/contact-us/">Contact Us</a></li>
</ul></div>                
            </nav><!-- #site-navigation -->
			
            
            </header><!--  Header end  -->
            
		</div>
        </div>
        
        
        
		<div id="main" class="site-main"><div class="container">
	<div class="row">
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
               <div class="postContainer">
						
				



<div class="col-md-12">
<div class="row">

<article id="post-68921" class="post-68921 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="entry-header">
				<div class="entry-thumbnail">
               <img width="960" height="640" src="http://www.blackvoicenews.com/wp-content/uploads/2018/01/repkarenbass_officialphoto_hires.jpg" class="attachment- size- wp-post-image" alt="" full="" srcset="http://www.blackvoicenews.com/wp-content/uploads/2018/01/repkarenbass_officialphoto_hires.jpg 960w, http://www.blackvoicenews.com/wp-content/uploads/2018/01/repkarenbass_officialphoto_hires-300x200.jpg 300w, http://www.blackvoicenews.com/wp-content/uploads/2018/01/repkarenbass_officialphoto_hires-768x512.jpg 768w, http://www.blackvoicenews.com/wp-content/uploads/2018/01/repkarenbass_officialphoto_hires-600x400.jpg 600w, http://www.blackvoicenews.com/wp-content/uploads/2018/01/repkarenbass_officialphoto_hires-150x100.jpg 150w" sizes="(max-width: 960px) 100vw, 960px" />		</div>
                    
          

				<h1 class="entry-title">One Year of Trump: What We’ve Lost and What We’ve Learned</h1>
		
		<div class="entry-meta">
			<span class="date"><a href="http://www.blackvoicenews.com/2018/01/31/one-year-of-trump-what-weve-lost-and-what-weve-learned/" title="Permalink to One Year of Trump: What We’ve Lost and What We’ve Learned" rel="bookmark"><time class="entry-date" datetime="2018-01-31T13:01:47+00:00">January 31, 2018</time></a></span><span class="categories-links"><a href="http://www.blackvoicenews.com/category/commentary/politics/" rel="category tag">Politics</a></span><span class="author vcard"><a class="url fn n" href="http://www.blackvoicenews.com/author/blackvoicenews/" title="View all posts by Black Voice News" rel="author">Black Voice News</a></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
				<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F01%2F31%2Fone-year-of-trump-what-weve-lost-and-what-weve-learned%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=One+Year+of+Trump%3A+What+We%E2%80%99ve+Lost+and+What+We%E2%80%99ve+Learned&url=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F01%2F31%2Fone-year-of-trump-what-weve-lost-and-what-weve-learned%2F&via=blackvoicenews" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F01%2F31%2Fone-year-of-trump-what-weve-lost-and-what-weve-learned%2F&media=http%3A%2F%2Fwww.blackvoicenews.com%2Fwp-content%2Fuploads%2F2018%2F01%2Frepkarenbass_officialphoto_hires-300x200.jpg&description=One+Year+of+Trump%3A+What+We%E2%80%99ve+Lost+and+What+We%E2%80%99ve+Learned" target="_blank" >Share on Pinterest</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F01%2F31%2Fone-year-of-trump-what-weve-lost-and-what-weve-learned%2F" target="_blank" >Share on Google+</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.blackvoicenews.com%2F2018%2F01%2F31%2Fone-year-of-trump-what-weve-lost-and-what-weve-learned%2F&title=One+Year+of+Trump%3A+What+We%E2%80%99ve+Lost+and+What+We%E2%80%99ve+Learned" target="_blank" >Share on Linkedin</a>	        	    </div>
	    <div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p>The year leading up to his inauguration in 2017, as the Republican presidential nominee, Donald Trump espoused senseless, baseless and ultimately empty assertions about the state of Black Americans and our communities.<span id="more-68921"></span></p>
<p>“What the hell do you have to lose?” he screamed in front of a predominantly White crowd in a small, predominantly White suburb of Lansing, Michigan.</p>
<p>After Trump was inaugurated, the Congressional Black Caucus (CBC) found it prudent to answer his question. In March, the CBC Executive Committee, led by our Chairman Cedric L. Richmond (D-La.), presented Trump with a 130-page policy document entitled, “We Have A Lot To Lose: Solutions to Advance Black Families in the 21st Century.”</p>
<p>The document, which was compiled by the entire 49-member Caucus, outlined policy solutions down to the bill text for issues facing our communities. Voting rights, criminal justice reform, economic justice, education, health care, immigration – these were just some of the topics we presented to continue our progress.</p>
<p>Unfortunately, these are the issues that Trump and his administration have chosen to ignore. The President, who has not commented on the document since we presented it to him, obviously has had other ideas, almost as if he wanted to answer his own question in his first year, to show us what we can lose.</p>
<p>The truth is that in this first year, we’ve lost a lot.</p>
<p>Almost immediately after being elected, Trump established the Presidential Advisory Commission on Election Integrity and appointed a known vote suppressor to lead it. The commission was designed to intimidate voters and Trump—because of political and legal pressure—recently decided to dissolve it into the Department of Homeland Security.</p>
<p>Throughout the past year, Trump has stacked the federal courts with judges with nothing short of scandalous records when it comes to voting rights. Among his nominee group was Thomas Farr, who helped lawmakers draft and defend a 2013 law that the Fourth Circuit Court of North Carolina ruled targeted African American voters “with almost surgical precision.”</p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>On the criminal justice front, Trump has used the Department of Justice to embrace mass incarceration and shy away from transparent policing. One example of this is an FBI report published last August entitled, “Black Identity Extremists Likely Motivated to Target Law Enforcement Officers.” One problem with the report is that the term “Black Identity Extremists” is an invented group that does not exist. There are no Black people organized to kill law enforcement officers. When I asked Attorney General Jeff Sessions, Deputy Attorney General Rod Rosenstein and FBI Director Christopher Wray about the origins of this report, none of them could tell me what the report was even based on or how the term was created.</p>
<p>Economically, Trump has gone after our consumer protections. Congress is working to repeal Dodd-Frank, a landmark piece of legislation designed to protect consumers from the wreck of the 2009 recession. Trump’s favoring of big banks will ultimately leave consumers in the same spot they were during the recession, or worse. The education of our children is also under attack. In 2014, for the first time ever, the majority of public school students in the United States were non-White. Secretary DeVos has been less than helpful to these institutions, ignoring grave disparities in how students of color are disciplined compared to White students, and supporting a budget that would further attack services that public schools provide.</p>
<p>Trump has also gone after our healthcare by actively sabotaging the Affordable Care Act, continually issuing statements citing death spirals and other doomsday prophesies in addition to cutting funding for advertisements and allowing health insurance companies to sell short-term plans with inadequate coverage. Trump and other Republican leaders have already openly discussed cuts to the social safety net, meaning Medicare, Medicaid and Social Security, as justification for their deficit-exploding tax plan.</p>
<p>Trump has spent a considerable amount of time attacking Black immigrants and their countries with both his racist words and policies. In addition to referring to Haiti and African countries as “shitholes,” he’s attacked recipients of the Diversity Visa Program, rescinded the Deferred Action for Childhood Arrivals (DACA) program and scheduled the elimination of Temporary Protective Status for many countries like Haiti and El Salvador.</p>
<p>The entire reason we have this program is to help protect immigrants from ills in their home country, which can range from famine to civil war. To deport hundreds of thousands after opening our borders to them is unconscionable. When we look at the issue holistically and see that tens of thousands of DACA enrollees are Black and that the plurality of diversity visa recipients are also Black, it contextualizes the president’s assault on these programs.</p>
<p>Unfortunately, these assaults on our criminal justice system, our consumer protections, our education and our health, will continue through 2018.</p>
<p>What Trump’s first year showed is that hard-earned progress will never be safe so long as his bigotry, hatred and racism hold power. But what we showed this year in Alabama and Virginia, to not just our community, but to our country and the rest of the world, is that even in the face of opposition, our activism will continue and will prevail. We must be organized and we will be organized. This year, Trump has answered his own question about what Black Americans have to lose. But it’s an answer we don’t plan to accept.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element  small">
		<div class="wpb_wrapper">
			<p>Congresswoman Karen Bass represents California’s 37th Congressional District. She is the 2nd Vice Chair of the Congressional Black Caucus (CBC) and she co-chairs the CBC’s Africa Taskforce. She is also Ranking Member on the House Subcommittee on Africa. Follow her on Twitter at @RepKarenBass.</p>

		</div>
	</div>
</div></div></div></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="rp4wp-related-posts rp4wp-related-post">

	<h3>More on Black Voice News</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.blackvoicenews.com/2018/01/30/stop-hoping-that-the-republicans-will-get-sick-of-trump-they-wont/"><img width="150" height="100" src="http://www.blackvoicenews.com/wp-content/uploads/2017/04/gorsuchconfirmed_wh_hires-150x100.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="http://www.blackvoicenews.com/wp-content/uploads/2017/04/gorsuchconfirmed_wh_hires-150x100.jpg 150w, http://www.blackvoicenews.com/wp-content/uploads/2017/04/gorsuchconfirmed_wh_hires-300x200.jpg 300w, http://www.blackvoicenews.com/wp-content/uploads/2017/04/gorsuchconfirmed_wh_hires-768x512.jpg 768w, http://www.blackvoicenews.com/wp-content/uploads/2017/04/gorsuchconfirmed_wh_hires-600x400.jpg 600w, http://www.blackvoicenews.com/wp-content/uploads/2017/04/gorsuchconfirmed_wh_hires.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.blackvoicenews.com/2018/01/30/stop-hoping-that-the-republicans-will-get-sick-of-trump-they-wont/">Stop Hoping that the Republicans Will Get Sick of Trump. They Won’t.</a></div></li><li class="rp4wp-col">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.blackvoicenews.com/2018/01/29/congressional-black-caucus-plans-protest-of-trump-at-state-of-the-union/"><img width="150" height="100" src="http://www.blackvoicenews.com/wp-content/uploads/2016/09/cbcjustice_7861_fallen_hires-150x100.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="http://www.blackvoicenews.com/wp-content/uploads/2016/09/cbcjustice_7861_fallen_hires-150x100.jpg 150w, http://www.blackvoicenews.com/wp-content/uploads/2016/09/cbcjustice_7861_fallen_hires-300x200.jpg 300w, http://www.blackvoicenews.com/wp-content/uploads/2016/09/cbcjustice_7861_fallen_hires-768x512.jpg 768w, http://www.blackvoicenews.com/wp-content/uploads/2016/09/cbcjustice_7861_fallen_hires-600x400.jpg 600w, http://www.blackvoicenews.com/wp-content/uploads/2016/09/cbcjustice_7861_fallen_hires.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.blackvoicenews.com/2018/01/29/congressional-black-caucus-plans-protest-of-trump-at-state-of-the-union/">Congressional Black Caucus Plans Protest of Trump at State of the Union</a></div></li>	</ul>
	</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
			</footer><!-- .entry-meta -->
</article><!-- #post -->

</div>

</div>
								
<div id="comments" class="comments-area">

	
	
</div><!-- #comments -->
			               
			</div>
		</div><!-- #content -->
	</div><!-- #primary -->
     
</div>
</div>
</div>
<!-- #main -->

<footer id="colophon" class="site-footer" role="contentinfo">
  <div class="container">
    <div class="row">
      <div class="site-info clearfix">
        <div class="col-sm-6 col-md-3">
          <div class="row">
            <div class="footerBox"> <img src="http://www.blackvoicenews.com/wp-content/themes/bvn/images/logo-footer.png"  alt="" class="footLogo"/> </div>
          </div>
        </div>
        <div class="col-sm-6 col-md-2">
          <div class="row col-md-offset-0">
            <div class="footerBox">
              <p><b>BVN</b></p>
              <div class="menu-footer-menu-container"><ul id="FooterMenu" class="FooterMenu list-unstyled"><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://www.blackvoicenews.com/about-us/">About Us</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.blackvoicenews.com/archive/">Archive</a></li>
<li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340"><a href="http://www.blackvoicenews.com/contact-us/">Contact Us</a></li>
</ul></div>            </div>
          </div>
        </div>
        <div class="col-sm-6 col-md-5">
          <div class="row col-md-offset-0">
            <!-- <div class="footerBox">
              <p><b>Sign up for Newsletter</b></p>
              <p>Keep up with latest news and updates!</p>
              <div class="widget_wysija_cont php_wysija"><div id="msg-form-wysija-php5a722ff3cef6c-2" class="wysija-msg ajax"></div></div>            </div> -->
          </div>
        </div>
        <div class="col-sm-6 col-md-2">
          <div class="row col-md-offset-0">
            <div class="footerBox">
              <p><b>Follow us</b></p>
              <ul class="list-unstyled clearfix socialMenu">
                <li class="fb"><a href="https://www.facebook.com/blackvoicenews"></a></li>
                <li class="tw"><a href="https://twitter.com/blackvoicenews"></a></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      
      <div class="siteFoot">
      	<ul class="clearfix list-unstyled">
          	<li><a href="http://www.blackvoicenews.com/?page_id=155">Terms & Privacy Policy</a></li>
               <li>&copy; 2017, Black Voice News</li>
          </ul>
      </div>
      
    </div>
  </div> 
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

<script type='text/javascript'>
		var rightNow = new Date();
		var humanDate = rightNow.toDateString();

		mixpanel.register_once({
			'first_wp_page': document.title,
			'first_wp_contact': humanDate
		});
		mixpanel.track("Viewed Page", {
			'Page Name': document.title, 'Page URL': window.location.pathname
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var cointent_tracking_data = {"articleId":"68921","publisherId":"1019","gated":""};
var cointent_tracking_data = {"articleId":"68921","publisherId":"1019","gated":""};
/* ]]> */
</script>
<script type='text/javascript' src='//connect.cointent.com/cointent-tracker.0.2.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.blackvoicenews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"36b0462ff6","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.3'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/themes/bvn/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7'></script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/www.blackvoicenews.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.blackvoicenews.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7'></script>
<script src="http://www.blackvoicenews.com/wp-content/themes/bvn/js/bootstrap.min.js"></script>
</body>
</html>